1. trellaine's Avatar
    I have tried several times following the jb guide for my ipad2.

    PW lock is disabled. find my iphone disabled etc.

    Tried a restore and set up as a new device etc.

    All resulting in a "apple logo" reboot screen at the end of the jb process.

    Guess there maybe a version that works in the coming days? a fix?

    Thanks
    2013-12-22 10:18 PM
  2. 2k1's Avatar
    Wouldn't have updated ya iPad OTA eh? Having issues with that.
    2013-12-22 11:51 PM
  3. trellaine's Avatar
    Hmm I highly doubt it but cant say 100%.

    I am about to try my ipad air and will see what happens with that.

    Thanks for your reply.


    Is their a different step if I did update OTA

    follow up:

    jb seem to work fine on ipad air but not ipad2.

    I read there is problems with cydia in the jb?
    Last edited by trellaine; 2013-12-23 at 12:28 AM.
    2013-12-23 12:08 AM
  4. thecrunked's Avatar
    Fix iPhone Stuck At Apple Boot Logo Loop After iOS 7 Jailbreak | Redmond Pie

    the cydia that comes with the jailbreak isn't official, but will be updated eventually. many apps/tweaks aren't fully compatible yet, so just have to wait it out. shouldn't be too long.

    http://www.idownloadblog.com/2013/12...atible-tweaks/
    Last edited by thecrunked; 2013-12-23 at 01:00 AM.
    2013-12-23 12:57 AM
  5. trellaine's Avatar
    So it should be okay to keep it as is?

    No need to restore and rid the jb?

    Thank u
    2013-12-23 01:01 AM
  6. 2k1's Avatar
    I think you will be fine with it. They will bring out an update for us all soon.
    2013-12-23 01:16 AM
  7. Bird_33's Avatar
    Seems to only be iPad 2 that suffers from this issue. Even after doing the reboot on iTunes people have still had issues from the comments iv'e read on other jailbreak posts. I guess if you have an iPad 2 just wait for an updated tool that hopefully resolves the issue.
    2013-12-23 08:33 AM
  8. jltdhome's Avatar
    I have restored my new iPad mini using a Mac and a PC, set it up as a new iPad, ran the jailbreak before the setup screen. Ive tried it all and still get the boot logo loop. I guess im patiently waiting for an updated JB tool at this point. If anyone has gotten their iPad to work please let me know what you did.

    Update: my iPhone 5S worked on the first try.
    Lightning from the Sky - Thunder from the Sea
    2013-12-23 08:05 PM
LINK TO POST COPIED TO CLIPBOARD