1. James424's Avatar
    very nice James
    Thanks to you bro 😊
    MOD DESIGNER
    2014-01-22 05:52 AM
  2. z06gal's Avatar
    Will the Era Live Clock theme work with iOS 7?
    2014-01-22 05:55 AM
  3. CrIxX_91's Avatar
    niceee but for what ios will be that?
    iOS 6 bro :/
    http://addcrixx.blogspot.mx/
    2014-01-22 07:16 AM
  4. 07bony's Avatar
    Coming soon

    amazing job that work for IOS 6 ?
    my homescreem nothing special just a background 😜

    2014-01-22 08:11 AM
  5. cocco26's Avatar
    Just purchased! So glad I did. The detail in the icons is amazing!!
    glad that you like it bro
    2014-01-22 09:55 AM
  6. superouse's Avatar
    glad that you like it bro
    Hi cocco will the wifi bars and signal bars work on a 5 s thank you
    2014-01-22 11:03 AM
  7. cocco26's Avatar
    Hi cocco will the wifi bars and signal bars work on a 5 s thank you
    yes bro only that for now you need to delete the cashes read the description my be you will need to era those 2 times to work on i5s
    2014-01-22 11:18 AM
  8. littlelisa63's Avatar
    Just installed the loading screens for i5
    They work on my i5s😄
    2014-01-22 11:49 AM
  9. robertmoore208's Avatar
    Damnit looks damn good , sucks I've no money at the moment lol
    2014-01-22 11:53 AM
  10. cocco26's Avatar
    Just installed the loading screens for i5
    They work on my i5s��
    great my dear check your email please

    Damnit looks damn good , sucks I've no money at the moment lol
    well this will not be erased from cydia lol
    2014-01-22 12:47 PM
  11. Phillies20's Avatar
    I am using the ERA simple weather widget and the temp is updating but the day of the week didnt? Still said Tuesday ?
    2014-01-22 01:24 PM
  12. cocco26's Avatar
    I am using the ERA simple weather widget and the temp is updating but the day of the week didnt? Still said Tuesday ?
    did you add the right weather cod?
    2014-01-22 01:32 PM
  13. Phillies20's Avatar
    Yes. Weather is working fine. Just the day of the week didn't change on its own. I had to do a hard reset and then it changed
    2014-01-22 01:38 PM
  14. cocco26's Avatar
    well i will check it to see what is wrong
    2014-01-22 01:56 PM
  15. littlelisa63's Avatar
    well i will check it to see what is wrong
    Mine worked fine
    2014-01-22 02:06 PM
  16. Phillies20's Avatar
    Just my luck

    Cocco
    I believe I found a bug with theme. Not a huge deal but thought I would mention it and see if anyone else experienced it.

    If I get an email I get the badge icon just fine however if I go into the mail app there is no indicator in there telling me which mail is new and unread. Now this only happens when I choose the os7 UI in Winterboard. If I just choose os7 icons everything works fine. I tested it both ways. So it must be a bug with the os7 UI Thanks!
    Last edited by Phillies20; 2014-01-22 at 04:35 PM.
    2014-01-22 04:17 PM
  17. mcooper's Avatar
    Will the Era Live Clock theme work with iOS 7?
    Nope. I'm sure someone will figure out a way to modify the ios7 clock though.
    As long as there's hate in your heart, there'll be hate in the world. You can't fight for peace and you cannot capture freedom.
    2014-01-22 05:54 PM
  18. cocco26's Avatar
    Just my luck

    Cocco
    I believe I found a bug with theme. Not a huge deal but thought I would mention it and see if anyone else experienced it.

    If I get an email I get the badge icon just fine however if I go into the mail app there is no indicator in there telling me which mail is new and unread. Now this only happens when I choose the os7 UI in Winterboard. If I just choose os7 icons everything works fine. I tested it both ways. So it must be a bug with the os7 UI Thanks!

    will check my be i miss something lol
    2014-01-22 05:55 PM
  19. Phillies20's Avatar
    Thanks for checking
    2014-01-22 06:58 PM
  20. littlelisa63's Avatar
    Just my luck

    Cocco
    I believe I found a bug with theme. Not a huge deal but thought I would mention it and see if anyone else experienced it.

    If I get an email I get the badge icon just fine however if I go into the mail app there is no indicator in there telling me which mail is new and unread. Now this only happens when I choose the os7 UI in Winterboard. If I just choose os7 icons everything works fine. I tested it both ways. So it must be a bug with the os7 UI Thanks!
    I have this problem as well
    2014-01-22 11:26 PM
1,879 ... 1018192021223070 ...
LINK TO POST COPIED TO CLIPBOARD