1. lillewis51's Avatar
    hey guys,

    im in an odd situation.. ive been having trouble with my ipad. i tried to erase all content and settings but every time i tried it would give me the spinning wheel of death. so i decided to restore it back to fresh 7.0.4. i have been trying to find a download of 7.0.4 but everyone i try fails to download at about 30%. does anyone have a copy of an " ipad 4th gen wifi 7.0.4 ipsw" they could link for me?

    Thanks
    2014-06-03 08:29 PM
  2. bbrks's Avatar
    Bad move, you can't restore your iPad to 7.0.4, only the latest 7.1.1. and sorry, no jailbreak.
    I guess you had jailbreak on it, so erase all content and settings is a no no on a jailbroaken device.
    Result is exactly what you have right now on it.
    Last edited by bbrks; 2014-06-03 at 09:36 PM.
    2014-06-03 09:32 PM
  3. lillewis51's Avatar
    i have restored many times to an unsigned os.. aren't the blobs still saved by cydia? so all i have to do is restore to 7.0.4 and get the verification through cydia's server and then use rec-boot to knock it out of restore mode when itunes throws the error..
    Last edited by lillewis51; 2014-06-03 at 10:36 PM.
    2014-06-03 10:34 PM
  4. bbrks's Avatar
    No sorry, that is history. Starting with IOS 7, SHSH blobs can not be used anymore, they are worthless.
    2014-06-03 10:57 PM
  5. lillewis51's Avatar
    sad day. thank you for your help
    2014-06-03 11:18 PM
LINK TO POST COPIED TO CLIPBOARD