1. daytrippin's Avatar
    Hello everyone,
    It seems this is a common issue but one i have not found a great solution for. I attempted to backup my iPad using iTunes then update the OS. I started with iOS 5.0.1 and was hoping to update to iOS 7.x.x but i found i could only go to iOS 5.1.1. After backing up and restoring to factory settings, i then tried to restore my backup. It restored partially... My iPad was jailbroken before the update. Now its not. Additionally, many of my apps and app data are not restored. What was most important to me was my ebooks and fruity loops data. Anyone know how i can get this data back. Would it have been backed up when i backed up through iTunes?!

    I was thinking if i re-jailbreak my iPad it may allow my apps to come back and their corresponding data. I am thinking i dont want to keep re-writing data in case i have to fish through the old data burned into the device to do a file recovery.

    Does anyone have experience with getting third party data back?

    Thanks!!!
    2014-06-13 02:34 PM
  2. daytrippin's Avatar
    After many attempts to restore my old backup i think i figured out im getting errors trying to restore my jailbroken backup on 5.0.1 to 5.1.1. I have attempted to down grade using several versions of redsnow and green poison. None will let me. Snyone able point me in the right direction for downgrading?
    2014-06-15 06:13 PM
  3. bbrks's Avatar
    Downgrade 5.1.1 To 5.0.1 On iPhone, iPad, iPod touch (A4 Devices) [How-To Tutorial] | Redmond Pie
    of course, only if you have properly saved SHSH blobs for 5.0.1,
    but before that you could try to restore backup with iBackupBot:
    http://www.icopybot.com/itunes-backup-manager.htm
    Last edited by bbrks; 2014-06-15 at 06:59 PM.
    2014-06-15 06:54 PM
  4. EVO's Avatar
    Thread Moved

    Refer here:
    iPad Jailbreaking
    2014-06-15 07:01 PM
  5. daytrippin's Avatar
    I have been able to make a patched ipsw file through red snow. I cannot get itunes to allow me to run it. Any suggestions
    2014-06-15 08:20 PM
  6. bbrks's Avatar
    What version of iTunes do you have?
    For this to work, you need an older version....something like 10.x...not sure exactly, but try with different ones.
    2014-06-15 08:26 PM
  7. daytrippin's Avatar
    What version of iTunes do you have?
    For this to work, you need an older version....something like 10.x...not sure exactly, but try with different ones.
    Will try
    2014-06-16 01:44 AM
  8. daytrippin's Avatar
    I tried both itunes 11 and 10. Neither work. It appears i have to modify a host file on my computer. I did this according to instructions but im not sure if its correct. Are there any other programs besides itunes i can use to downgrade?
    2014-06-16 05:45 PM
  9. bbrks's Avatar
    Just delete Apple lines from the host file, save, restart your PC and try again.....
    2014-06-16 07:05 PM
  10. daytrippin's Avatar
    I have tried doing that in windows 8 osx and windows vista. None seem to work?!
    2014-06-18 05:28 PM
  11. daytrippin's Avatar
    Hey everyone, I have tried linux, OSx several versions (itunes 10 and 11), windows xp, vista, 8 (itunes 10 and 11), I cannot for the life of me figure out how to restore back to my old. Can anyone provide me insight as to why this wont work. When i try to restore the custom IPSW i get a error message about connectivity. I have modified the host files in all of my operating systems attempted to try and correct this but it does not help.

    There are no such tools or software which can force the restore?

    I would prefer to be able to just stop using iTunes. Is there an alternative which gives more freedoms but does the same functions?
    2014-06-26 07:42 PM
LINK TO POST COPIED TO CLIPBOARD