1. impe's Avatar
    2014-07-22 01:08 PM
  2. mike42's Avatar
    Nice job bro! 😎👍📲
    2014-07-22 01:10 PM
  3. impe's Avatar
    Nice job bro! 😎👍📲
    Nice job to Blue ! ^^
    2014-07-22 01:11 PM
  4. Blue's Avatar
    Not really
    2014-07-22 01:12 PM
  5. toblos's Avatar
    Some icons are not centered in icon style 3, e.g. Settings and Winterboard.

    ImageUploadedByModMyi1406034391.887481.jpg

    ImageUploadedByModMyi1406034408.552520.jpg
    2014-07-22 03:07 PM
  6. Blue's Avatar
    Thanks. You're right, the Settings icon was off-centered, will be fixed with beta 2. But Winterboard is okay, must be an optical illusion because of the gradient of the glyph:

    Last edited by Blue; 2014-07-22 at 06:18 PM.
    2014-07-22 03:25 PM
  7. spider.monkey's Avatar
    Okay, here we go:

    DONATIONS:
    Please send 2,49 $ (2,00 ) with paypal to: [email protected]
    I'll get your mail address from paypal and send you a link asap. Beta-users get a special price and will also get free copies from Cydia store later
    Awesome! I Just donated as well
    2014-07-22 09:20 PM
  8. ruedi04's Avatar
    I'm using X-Class LockHTML on iP5S with 7.0.4.

    As you can see on the screenshot there is a white borderline round the wallpaper. Is this a feature or what is going wrong?

    -------
    iPhone 5S, iOS 7.1.2 jb
    iPhone 6 Plus, iOS 8.4 jb
    iPad Air 2 WiFi+Cellular 64 GB, iOS 8.1 jb
    2014-07-22 11:01 PM
  9. Dark_Ninja's Avatar
    Just donated now awaiting email yesss.
    http://www.vicrosdesigns.net/imgs/DNsigv3.png
    2014-07-23 01:29 AM
  10. Blue's Avatar
    [QUOTE=ruedi04;7113599]I'm using X-Class LockHTML on iP5S with 7.0.4.

    As you can see on the screenshot there is a white borderline round the wallpaper. Is this a feature or what is going wrong?

    [/

    A bug A white border at HTML means the code can't find a graphic that should be displayed here.
    That's because I missed adding a button for the dark background at the Widget menu. So the variable "dark" is neither true nor false and the code doesn't know what to display there, the blank graphic or the dark overlay. Hard to explain. Anyway. Will be fixed with beta 2.
    Last edited by Blue; 2014-07-23 at 02:14 AM.
    2014-07-23 01:44 AM
  11. alobaid6's Avatar
    ImageUploadedByModMyi1406075431.349850.jpg




    Sent from my iPhone using ModMyi
    2014-07-23 02:31 AM
  12. Fattone66's Avatar
    My setup.ImageUploadedByModMyi1406075884.303707.jpg


    Sent from my iPhone using ModMyi
    2014-07-23 02:38 AM
  13. mike42's Avatar
    My setup.ImageUploadedByModMyi1406075884.303707.jpg


    Sent from my iPhone using ModMyi
    Nice job bro! 😎👍📲
    2014-07-23 10:35 AM
  14. Thespikie's Avatar
    My calendar icon give back a wrong color for the day ImageUploadedByModMyi1406113369.214347.jpg


    Sorry for my bad english, I'm Dutch
    Sorry for my bad english, I'm Dutch
    2014-07-23 01:02 PM
  15. Blue's Avatar
    This is probably a Winterboard bug:
    The info.plist file inside the x-Class theme folder defines color, size and font for the calendar icon. On some days it doesn't work right and uses the default, red, color.

    I have the same issue here on each Donnerstag (Thursday). With any theme. Don't know if this depends on the language, but it's something only Saurik can fix.
    Last edited by Blue; 2014-07-23 at 01:15 PM.
    2014-07-23 01:12 PM
  16. Thespikie's Avatar
    Okey no problem
    2014-07-23 01:14 PM
  17. Blue's Avatar
    You will see that it's a winterboard bug if it switches to a white font at midnight.
    Last edited by Blue; 2014-07-23 at 01:19 PM.
    2014-07-23 01:16 PM
  18. macinmac's Avatar
    Ok Peter..you got me.
    I sent what you deserve for your work.
    Thank you.

    Nice.
    If I may, an request for the Mailbox App Icon.
    Last edited by macinmac; 2014-07-23 at 01:40 PM.
    2014-07-23 01:26 PM
  19. King_O_Hill's Avatar
    This is probably a Winterboard bug:
    The info.plist file inside the x-Class theme folder defines color, size and font for the calendar icon. On some days it doesn't work right and uses the default, red, color.

    I have the same issue here on each Donnerstag (Thursday). With any theme. Don't know if this depends on the language, but it's something only Saurik can fix.
    It's because of your font. If the name of the day is too long, it will revert back to the stock features and ignore the info.plist. You can make the font size a little smaller, or try a different font.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2014-07-23 05:28 PM
  20. Thespikie's Avatar
    It's because of your font. If the name of the day is too long, it will revert back to the stock features and ignore the info.plist. You can make the font size a little smaller, or try a different font.
    I use the standard font from iPhone. What font is good?

    Thanks, I have the font size in the info.plist changed from 10 to 8 and it's okey now
    Last edited by Thespikie; 2014-07-23 at 05:34 PM.
    2014-07-23 05:31 PM
367 1234513 ...
LINK TO POST COPIED TO CLIPBOARD