User Tag List

  1. wearmaize's Avatar
    All was well...

    Then I tried installing an app. Before it even began downloading, I got the main script execution failed error. I cleared the queue and tried with other apps. No luck. It also does the same thing uninstalling apps.
    I took some pictures with Capture. They went to my camera roll. I deleted a few; they went down to the trash icon and disappeared. Later, the pictures were back in my camera roll.
    Then I went to MobileFinder. I tried deleting the pictures in camera roll (DCIM/100 Apple). File, delete. They did not delete.
    Recently I opened mobileterminal. It asked me for my password and I typed "alpine" I got an incorrect loging message. I have never used mobileterminal before so I don't know if that relates.
    Finally, when I make changes to SMB Strings in Customize, the springboard crashes, but the strings stay the same.
    WTH uis going on!? Can I fix without restore?
    I am Olim. We are Olim. And we just did this- together!
    2008-03-24 07:20 PM
LINK TO POST COPIED TO CLIPBOARD