User Tag List

  1. mayasmoker's Avatar
    Anyone know when will SBHTML get update ?
    2015-10-23 04:53 PM
  2. <Ian Nicoll/>'s Avatar
    What version of Taco do you have? Latest version is Version 3.0.9 (1004)
    2015-10-23 04:54 PM
  3. <Ian Nicoll/>'s Avatar
    Anyone know when will SBHTML get update ?
    Ask here:
    http://modmyi.com/forums/file-mods/8...atform-66.html
    2015-10-23 04:55 PM
  4. Clem-Clone's Avatar
    What version of Taco do you have? Latest version is Version 3.0.9 (1004)
    Same
    2015-10-23 04:59 PM
  5. NewD's Avatar
    Anyone know when will SBHTML get update ?
    Nope. Not exactly. Developer of SBHTML (GroovyCarrot) is just waiting receive his new 6S phone this weekend or early next week and then will begin updates.. but he also has a crazy full time job with little time to work on any of this. So we'll just have to be patient. He HAS expressed the intent to update it though.
    2015-10-23 05:00 PM
  6. NewD's Avatar
    Same
    Clem - sometimes if you try several html file to associate with the .js you are trying to work Taco loses track and the Live Preview screen will just be blank. Make sure there is a widgetweather.xml file in the folder you're working with on your computer. That needs to be there.. BUT then, with the .js file open you want to work with - choose GET INFO from the File menu at top.. Then in that window hit CLEAR down where it says PREVIEW file.. And rechoose LockBackground.html. Then close and reopen the LIVE PREVIEW tab.. That should clear any weirdness.
    2015-10-23 05:04 PM
  7. Clem-Clone's Avatar
    Clem - sometimes if you try several html file to associate with the .js you are trying to work Taco loses track and the Live Preview screen will just be blank. Make sure there is a widgetweather.xml file in the folder you're working with on your computer. That needs to be there.. BUT then, with the .js file open you want to work with - choose GET INFO from the File menu at top.. Then in that window hit CLEAR down where it says PREVIEW file.. And rechoose LockBackground.html. Then close and reopen the LIVE PREVIEW tab.. That should clear any weirdness.
    Thanks, did all that. It still isn't working
    Attached Thumbnails UniAW7-ss-2015-10-23-11.12.49-am.png  
    2015-10-23 05:15 PM
  8. <Ian Nicoll/>'s Avatar
    Same
    Is it legit? Did you pay for the licence?
    Watch this video:
    https://www.dropbox.com/s/w0dzncqrga56rkw/test.zip?dl=0
    If you are using 7.1 from 1st post there is nothing to do but open either the Wallpaper.html or LockBackground.html, widget.html won't work till you edit the iWidget_Config.js but the other 2 should work right out of the bag.
    2015-10-23 05:17 PM
  9. <Ian Nicoll/>'s Avatar
    Thanks, did all that. It still isn't working
    Ok, that's a mod & it doesn't have the "test images" folder!
    For that one to work you may need a small edit somewhere so it reads from the xml file in the themes folder.

    Best try the original UniAW7.1 from post 1 HERE

    Also, the theme should be on your Mac, it won't load from your phones directory.
    Last edited by <Ian Nicoll/>; 2015-10-23 at 05:27 PM.
    2015-10-23 05:21 PM
  10. Clem-Clone's Avatar
    Is it legit? Did you pay for the licence?
    Watch this video:
    https://www.dropbox.com/s/w0dzncqrga56rkw/test.zip?dl=0
    If you are using 7.1 from 1st post there is nothing to do but open either the Wallpaper.html or LockBackground.html, widget.html won't work till you edit the iWidget_Config.js but the other 2 should work right out of the bag.
    Oh, Crap. I know what I'm doing wrong...I'm trying to load this from my *phone* while connected thru Cyberduck. D'oh!
    I got so used to editing these files on my phone, as they'd update easily that way.
    just didn't think it thru about needing them to be on my Mac for viewing.
    Watching your vid showed me the right way. Thanks. I'm an idiot.
    Last edited by Clem-Clone; 2015-10-23 at 05:44 PM.
    2015-10-23 05:24 PM
  11. <Ian Nicoll/>'s Avatar
    Oh, Crap. I know what I'm doing wrong...I'm trying to load this from my *phone* while connected thru Cyberduck. D'oh!
    I got so used to editing these files on my phone, as they'd update easily that way.
    just didn't think it thru about needing them to be on my Mac for viewing.
    Watching your vid showed me the right way. Thanks. I'm an idiot.
    One other thing, you need to change the preview in Taco to vertical (see screen shot) and with any UniAW7.1 mod be sure to adjust the size of the preview pain to the exact same width as the widget (just drag it) or the text will be the wrong size.

    Attached Thumbnails UniAW7-screen-shot-2015-10-23-10.27.42-pm.png  
    2015-10-23 07:31 PM
  12. Clem-Clone's Avatar
    One other thing, you need to change the preview in Taco to vertical (see screen shot) and with any UniAW7.1 mod be sure to adjust the size of the preview pain to the exact same width as the widget (just drag it) or the text will be the wrong size.
    Got it, thanks
    2015-10-23 07:41 PM
  13. NewD's Avatar
    Got it, thanks
    You're using the Chevy mod of UniAW7.1.. It may not be the same as Ian's original from Post#1 which we mentioned a couple times for you to use the first time - to get the hang of it. Try that. It'll work. It has to.

    I'll look at Chevy's mod and see why it might not be working for you.. Though try and zip it up and PM me a link.. please.. I want to work on your exact one..
    2015-10-23 08:24 PM
  14. Clem-Clone's Avatar
    You're using the Chevy mod of UniAW7.1.. It may not be the same as Ian's original from Post#1 which we mentioned a couple times for you to use the first time - to get the hang of it. Try that. It'll work. It has to.

    I'll look at Chevy's mod and see why it might not be working for you.. Though try and zip it up and PM me a link.. please.. I want to work on your exact one..
    I did use the original one, got it working. I'll zip up the 2 mods I have and send them to you, prolly tomorrow. thanks
    2015-10-23 10:40 PM
  15. NewD's Avatar
    I did use the original one, got it working. I'll zip up the 2 mods I have and send them to you, prolly tomorrow. thanks
    If you got it working... you don't have to send. Just tell me what you did to get it working.
    2015-10-23 11:04 PM
  16. TiLT1oNE's Avatar
    Are any or all of yout touch screens working? mine are not
    The touch forecast and the animation touch (switch) are working fine.
    2015-10-24 12:07 AM
  17. Mike2130's Avatar
    Damn, I'm glad to have this back on my phone!

    UniAW7-imageuploadedbymodmyi1445655183.755534.jpg

    UniAW7-imageuploadedbymodmyi1445655204.957216.jpg
    Last edited by Mike2130; 2015-10-24 at 03:53 AM.
    2015-10-24 03:50 AM
  18. Clem-Clone's Avatar
    Damn, I'm glad to have this back on my phone!

    UniAW7-imageuploadedbymodmyi1445655204.957216.jpg
    I'm using that also but the touch screens do not work.
    2015-10-24 03:41 PM
  19. Clem-Clone's Avatar
    If you got it working... you don't have to send. Just tell me what you did to get it working.
    I just followed the guidlines given instead of trying to figure it all out myself. I went back and cleared out al lthe odd files from Taco HTML edit, set it up right, and it works.
    I'll be using this now to edit on my Mac before uploading to my phone. Previoulsy, I editied it all on the phone, then tried to view the chnages there, re-spring if needed. I like the 'view on Mac' way better. Thanks for your help.
    2015-10-24 03:45 PM
  20. <Ian Nicoll/>'s Avatar
    I'm using that also but the touch screens do not work.
    Just curious, are all touch events not working or is the touch event for switching on & off animations the only one that works (top left of screen)?

    Do you know where the touch events are on that LS?
    They are on top left & top right of the screen.
    Last edited by <Ian Nicoll/>; 2015-10-24 at 04:44 PM.
    2015-10-24 03:56 PM
LINK TO POST COPIED TO CLIPBOARD