User Tag List

  1. mike42's Avatar
    What do you guys think? A male or a female tree?

    UniAW7UniAW7UniAW7UniAW7UniAW7
    Female!
    2016-03-03 05:39 PM
  2. NewD's Avatar
    That ww2 seems to safe mode on updating
    If it were about WW2 - then safe modes would happen to everyone using WW2 on location change. And that's not what happens. I have never had 1 safe mode from WW2 ever once. Not 1. And my phone is open on my Dashboard 5-6 hours a day changing and updating location every 20 seconds. Not 1 safe mode - EVER. There is some tweak on these phones getting the safe modes that is causing the safe modes. It's not directly WW2's issue. It can't be - or it would happen on ALL phones with WW2.
    2016-03-04 02:57 AM
  3. Mike2130's Avatar
    NewD, here is the situation I'm having involving safe modes. I'm on 6s+ 9.0.2. I run Max's climacons LS with no problems. I also run M37h's updated Core widget on first SB page. When I get safe modes I have to completely delete the widget from my phone to get out of it. Not just deselect it. LS mods don't seem to be a factor as I ran Chevy's Blur mod as well. After deleting widget all is good. Tried running Marty's sports widget to see if I'd get safe modes and didn't get one for over a week. May have something to do with location as when I put Core back on all is good.
    2016-03-04 11:31 AM
  4. Yankee_Cgn's Avatar
    can someone please tell me what the WW2 tweak is?
    2016-03-04 01:40 PM
  5. TiLT1oNE's Avatar
    The only problem I got, is that f"%$ annoying bug, that when I swipe up in the LS to bring up the LS cam, I get a respring sometimes, and this bug iss really hard to spot out, cause it happens sometimes, not everytime I try to swipe up the LS cam :/. I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.

    But no safe mode crashes, only sometimes when I respring with Anemone, it goes traight into safe mode, but I think thats an Anemone bug, cause the last builds are screwed.
    2016-03-04 01:42 PM
  6. NewD's Avatar
    The only problem I got, is that f"%$ annoying bug, that when I swipe up in the LS to bring up the LS cam, I get a respring sometimes, and this bug iss really hard to spot out, cause it happens sometimes, not everytime I try to swipe up the LS cam :/. I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.
    This is a well known bug that many experience - that is the fault of LockHTML4's use of the very weak UIWebKit. UniAW7 is only indirectly related in that it is the widget that most relies on animation which requires a lot of our phone's CPU & memory to accomplish..

    The only resprings I ever get these days on 6S+ 9.0.2 are when swiping up on the camera grabber as you describe.
    2016-03-04 01:58 PM
  7. King_O_Hill's Avatar
    can someone please tell me what the WW2 tweak is?
    It's a crappy tweak that some big jerk here commissioned.

    Widgetweather2 in Cydia

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-03-04 02:22 PM
  8. metaserph's Avatar
    lmao!
    @Metaserph
    "You can only attain Peace through spreading Love to create Unity and earn the Respect of others" - Complex Simplicity
    2016-03-04 02:38 PM
  9. NewD's Avatar
    2016-03-04 02:44 PM
  10. rasputin007's Avatar
    I have this prob only with UNiAW based LS widgets, I tested that a few days with non-UNiAW LS widgets and have no prob with the LS cam.
    I also have a UniAW based LS theme, plenty of animation, but I can pull up the camera grabber all day long without any problem.
    Cydget on 9.0.2, what's yours?
    Nothing is impossible only miracles take a bit longer!
    2016-03-04 06:00 PM
  11. VOLTAGExDT's Avatar
    NewD, here is the situation I'm having involving safe modes. I'm on 6s+ 9.0.2. I run Max's climacons LS with no problems. I also run M37h's updated Core widget on first SB page. When I get safe modes I have to completely delete the widget from my phone to get out of it. Not just deselect it. LS mods don't seem to be a factor as I ran Chevy's Blur mod as well. After deleting widget all is good. Tried running Marty's sports widget to see if I'd get safe modes and didn't get one for over a week. May have something to do with location as when I put Core back on all is good.
    Same here. But mine is Icleaner turn off WW2
    2016-03-04 06:03 PM
  12. VOLTAGExDT's Avatar
    Now here's the kicker.

    My wife has my old 5s.

    Jailbroken. Has WW2 on it. But runs no weather tweaks or iwidgets at all. She had to uninstall it to stop safe mode

    Now when at home town no issues. Driving. Bad issues
    2016-03-04 06:05 PM
  13. NewD's Avatar
    Now here's the kicker.

    My wife has my old 5s.

    Jailbroken. Has WW2 on it. But runs no weather tweaks or iwidgets at all. She had to uninstall it to stop safe mode

    Now when at home town no issues. Driving. Bad issues
    So weird!!!! What could be causing this??
    2016-03-04 06:37 PM
  14. Padgoi's Avatar
    so weird!!!! What could be causing this??
    ww2?
    2016-03-04 07:54 PM
  15. VOLTAGExDT's Avatar
    why does this not work

    function touch(event) {
    event.preventDefault();
    if (forecastdisplay == false) {
    document.getElementById("forecast").className = "fade-in";
    document.getElementById("CurrentConditionIconConta iner").className = "fade-out";
    document.getElementById("highlowtemp").className = "fade-out";
    forecastdisplay = true;
    } else {
    document.getElementById("forecast").className = "fade-out";
    document.getElementById("CurrentConditionIconConta iner").className = "fade-in";
    document.getElementById("highlowtemp").className = "fade-in";
    forecastdisplay = false;
    }
    the highlowtemp code I added in... however its not doing anything on touch function.
    2016-03-04 08:58 PM
  16. NewD's Avatar
    ww2?
    Impossible. It would be affecting all phones. In 50,000 users, King_O_Hill's only see about 15 of these cases. That means it's very isolated... And most likely some other tweak's interference with WW2..

    I wonder if anyone's trying to play with any of those tweaks that speed up your phone.. Those things caused us a lot of grief about a year ago..
    2016-03-04 10:37 PM
  17. Hip5's Avatar
    Just my 2cents The combo of springtomize and WW2 was killing my battery and now that i think of it resprings are a lot less now. Took me last weekend to figure out what started to cause the severe battery drain so I am not using springtomize anymore! Just thought all the weirdness was part of being JB until battery got horrible.
    Peace [email protected]

    Impossible. It would be affecting all phones. In 50,000 users, King_O_Hill's only see about 15 of these cases. That means it's very isolated... And most likely some other tweak's interference with WW2..

    I wonder if anyone's trying to play with any of those tweaks that speed up your phone.. Those things caused us a lot of grief about a year ago..
    2016-03-04 10:48 PM
  18. Padgoi's Avatar
    It should be noted that I still have springtomize, WW2 and speed intensifier all installed and haven't had a safe mode in about a week.
    2016-03-04 10:54 PM
  19. NewD's Avatar
    It should be noted that I still have springtomize, WW2 and speed intensifier all installed and haven't had a safe mode in about a week.
    I have Springtomize 3, WW2 (and 16 other tweaks) - no speed intensifiers - and no safe modes.
    2016-03-04 11:28 PM
  20. Padgoi's Avatar
    Just got a safe mode about two hours ago. First in a while.
    2016-03-05 01:38 AM
LINK TO POST COPIED TO CLIPBOARD