User Tag List

  1. Mike2130's Avatar
    Not sure what happened. Did same steps again and now it works. All good I guess.




    Sent from my iPhone using Tapatalk
    2016-08-07 01:05 AM
  2. MamaJaay's Avatar
    Or you can actually delete the lhtml 4 preference file after deleting the tweak itself, run icleaner, Reinstall LHTML4 and DO NOT Pick a widget position. Just leave that field alone.


    Sent from my iPhone using Tapatalk
    2016-08-07 01:06 AM
  3. #m37h{'s Avatar
    Grant, deleted and reloaded LH4, selected lock, put above notifications on, deleted plist, and resprang. No touch function still. Never had this problem before. I'm stumped. Also didn't optimize when asked either.


    Sent from my iPad using Tapatalk
    hey in the menu of LH4 where you select the widget you have in top right button that says reorder,hit it and put your widget on top of all,that should help
    2016-08-07 01:08 AM
  4. 32adri32's Avatar
    you can put in #city in css to width to 40% or less,then it will be in 2 rows so you will need to move it too
    Good one, thanks m8

    UniAW7-img_1005.jpg

    I was playing a bit this evening,,,

    UniAW7-img_1007.jpg

    Good one too
    2016-08-07 01:42 AM
  5. Mike2130's Avatar
    Any special settings in LH4 to see notifications on LS. Have chevy's blur mod, didn't optimize in LH4 and didn't select any thing for widget position. Everything is working great except notifications don't show up.


    Sent from my iPad using Tapatalk
    2016-08-08 01:29 AM
  6. Kristatos's Avatar
    Any special settings in LH4 to see notifications on LS. Have chevy's blur mod, didn't optimize in LH4 and didn't select any thing for widget position. Everything is working great except notifications don't show up.


    Sent from my iPad using Tapatalk
    Do you have it set for Background(TouchDisabled)?..
    2016-08-08 01:33 AM
  7. Mike2130's Avatar
    Do you have it set for Background(TouchDisabled)?..
    Hi kris, nope. Don't have either selected.


    Sent from my iPad using Tapatalk
    2016-08-08 02:15 AM
  8. Kristatos's Avatar
    Hi kris, nope. Don't have either selected.


    Sent from my iPad using Tapatalk
    Either what?..Option?..you should one selected...

    UniAW7-imageuploadedbymodmyi1470619505.029407.jpg
    2016-08-08 02:25 AM
  9. Mike2130's Avatar
    Either what?..Option?..you should one selected...

    UniAW7-imageuploadedbymodmyi1470619505.029407.jpg
    If I select above notifications everything works but I don't see notifications. If I select other option touch is disabled but I see notifications. Isn't there a way to see notifications and have touch enabled or did that change with 9.3.3? It worked on 9.0.2.


    Sent from my iPad using Tapatalk
    2016-08-08 02:30 AM
  10. Kristatos's Avatar
    You may need to play with these settings if that's the case...I don't use touch so I wouldn't know....

    UniAW7-imageuploadedbymodmyi1470620084.545818.jpg

    UniAW7-imageuploadedbymodmyi1470620095.012937.jpg
    2016-08-08 02:35 AM
  11. NewD's Avatar
    If I select above notifications everything works but I don't see notifications. If I select other option touch is disabled but I see notifications. Isn't there a way to see notifications and have touch enabled or did that change with 9.3.3? It worked on 9.0.2.
    You need Fade with Notifications and Bring Notifications to Top turned on as well.. Just like in 9.0.2. No difference.
    2016-08-08 02:50 AM
  12. Mike2130's Avatar
    You need Fade with Notifications and Bring Notifications to Top turned on as well.. Just like in 9.0.2. No difference.
    Okay Grant, this is what I've got.
    Reloaded LH4
    Deleted plist
    Selected Blur mod
    No widget position selected
    Fade with notifications selected
    Notification shows up but doesn't stay on LS until I acknowledge it. That's what I'm looking for.


    Sent from my iPad using Tapatalk
    2016-08-08 03:07 AM
  13. MamaJaay's Avatar
    Okay Grant, this is what I've got.
    Reloaded LH4
    Deleted plist
    Selected Blur mod
    No widget position selected
    Fade with notifications selected
    Notification shows up but doesn't stay on LS until I acknowledge it. That's what I'm looking for.


    Sent from my iPad using Tapatalk
    Bring notifications to top option
    2016-08-08 04:13 AM
  14. jawonder's Avatar
    Okay Grant, this is what I've got.
    Reloaded LH4
    Deleted plist
    Selected Blur mod
    No widget position selected
    Fade with notifications selected
    Notification shows up but doesn't stay on LS until I acknowledge it. That's what I'm looking for.


    Sent from my iPad using Tapatalk
    I can't get touch to work, tried everything..
    2016-08-08 04:36 AM
  15. signori's Avatar
    Hey guys. So I was testing my iPhone 6 Plus and 6S Plus both running ios 9.3.3 and same tweaks installed. I enable a uniaw7 LS widget using LH4. The iPhone 6s plus runs so nice with no resprings full animations. The iPhone 6 Plus resprings and safe modes non stop. I even disable animations and it still reprings. Something must be wrong with the widget. Very strange.
    2016-08-08 09:41 AM
  16. NewD's Avatar
    I can't get touch to work, tried everything..
    Some widgets are set to use only a double tap rather than a single tap. Could that be part of the issue?
    2016-08-08 09:42 AM
  17. NewD's Avatar
    Hey guys. So I was testing my iPhone 6 Plus and 6S Plus both running ios 9.3.3 and same tweaks installed. I enable a uniaw7 LS widget using LH4. The iPhone 6s plus runs so nice with no resprings full animations. The iPhone 6 Plus resprings and safe modes non stop. I even disable animations and it still reprings. Something must be wrong with the widget. Very strange.
    No. Everyone experienced massive resprings on a 6 Plus with animation. #1 complaint in iOS 8 when the 6Plus came out. Firstly it has only 1GB RAM and LH4 only uses UIWebView which has grown only and tired as an HTML playback system from iOS 7 on = loads of respringing with animation.

    The only way to get a 6Plus to stop respringing with animation running was to use GroovyLock+ in iOS 8 that's built on WKWebView. Such a player isn't released yet for iOS 9. But soon. Matchstic's XenHTML solves the respring issue on 6Plus since it's built on WKWebView. Hopefully it will be released soon. It's in final stages of beta testing.

    On the 2GB Ram phones in iOS 9- the resprings appear less in LH4 running animation - but still there a little bit (about 1-2 a day for me).. So it's just a waiting game now for 6Plus users, Signori. There's nothing wrong with the widget itself.
    Last edited by NewD; 2016-08-08 at 09:53 AM.
    2016-08-08 09:51 AM
  18. #m37h{'s Avatar
    i hadn't any resprings on ios9xx even on i6,running uniaw on LS and HS.
    ios8 was trouble for me
    2016-08-08 11:35 AM
  19. NewD's Avatar
    i hadn't any resprings on ios9xx even on i6,running uniaw on LS and HS.
    ios8 was trouble for me
    Yes. My i6 was petty great too.. Barely any resprings on 8 or 9.. But pretty much everybody who had 6Plus (1GB) complained U7 was unusable in 8.4 using LH4 and only a little better in 9.0.2 using LH4. The 6 plus was too much phone for 1GB Ram.
    2016-08-08 01:03 PM
  20. jawonder's Avatar
    Some widgets are set to use only a double tap rather than a single tap. Could that be part of the issue?
    Single or double tap, none work for me with "Blur" and all my other touch widgets work fine .
    2016-08-08 01:51 PM
LINK TO POST COPIED TO CLIPBOARD