User Tag List

  1. mohseen488's Avatar
    WW3 is down again


    Sent from my iPhone using Tapatalk
    If you like my Post please hit the Thanks button on the bottom Left Corner.

    2016-10-22 06:58 PM
  2. Happy363's Avatar
    WW3 is down again


    Sent from my iPhone using Tapatalk
    Not true working fine on my phone!
    2016-10-22 07:38 PM
  3. NewD's Avatar
    WW3 is down again
    Working great for me!!
    2016-10-23 12:04 AM
  4. Padgoi's Avatar
    Agree with Grant, no issues here.


    Sent from my iPhone using Tapatalk
    2016-10-23 02:14 AM
  5. King_O_Hill's Avatar
    WW3 is down again


    Sent from my iPhone using Tapatalk
    Yes, it's working fine here.


    What is your issue?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-10-23 02:24 AM
  6. mohseen488's Avatar
    No xml file


    Sent from my iPhone using Tapatalk
    If you like my Post please hit the Thanks button on the bottom Left Corner.

    2016-10-23 03:26 AM
  7. King_O_Hill's Avatar
    No xml file


    Sent from my iPhone using Tapatalk
    Are you running the new version from Cydia?

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-10-23 05:32 AM
  8. jm26200's Avatar
    No xml file


    Sent from my iPhone using Tapatalk
    u r sure install second VERSION 3.0-12 !!!

    UniAW7-img_2582.png UniAW7-img_2583.png

    and weather i7 ios 10.0.2 native same WW3 i6 ios 8.4

    UniAW7-img_2374.jpg
    2016-10-23 06:31 AM
  9. morkino's Avatar
    Also here all working constantly and perfectly


    Inviato dal mio iPhone utilizzando Tapatalk
    2016-10-23 07:15 AM
  10. mohseen488's Avatar


    This is what I am using


    Sent from my iPhone using Tapatalk
    If you like my Post please hit the Thanks button on the bottom Left Corner.

    2016-10-23 09:03 AM
  11. jm26200's Avatar
    This is what I am using


    Sent from my iPhone using Tapatalk
    Sorry but u have always old version new version see u up post #11468 last ===> VERSION 3.0-12
    in cydia go search at type widget w and take last same i show on post ...
    and all work fine
    Good luck
    Regards
    Last edited by jm26200; 2016-10-23 at 09:12 AM.
    2016-10-23 09:09 AM
  12. King_O_Hill's Avatar


    This is what I am using


    Sent from my iPhone using Tapatalk
    That is the old beta version from the beta repo. You never installed the released version. Please remove the sddev repo and install from the MMi repo version 3.0-12.

    This is why I'm never doing a public beta ever again, nothing but trouble.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2016-10-23 04:43 PM
  13. NewD's Avatar
    Couple updates to my UniAW7.1_WW3 Base

    • Found I was grabbing the Accuweather Real Feel temp from Fio - bad code line - fixed
    • Decided that if you are running Additional Locations and one of them is out of the area Accuweather can report - don't want you to see blank data.. so if no Accuweather Data (and you have config.js set to "accu") I give you Yahoo data for that one location that can't get Accuweather. To tell you that's the case... the :"Data Source: Accuweather™" turns 'red'... indicating it's substituting data from Yahoo.
    • Couple other minor changes most wouldn't notice.

    All earlier links in thread updated to this:

    https://dl.dropboxusercontent.com/u/...iAW7.1_WW3.zip

    Hop everyone's enjoying their updated WW3! Remember - if you still have XMLDown set to TRUE in any of the workaround mods I gave you.. Set it to FALSE now that WW3 is working. You don't need to remove anything..
    2016-10-24 06:02 PM
  14. chevymusclecar's Avatar
    NewD thanks for your efforts ! UniAW7


    Sent from my iPad using Tapatalk Pro
    2016-10-26 05:04 AM
  15. morkino's Avatar
    Couple updates to my UniAW7.1_WW3 Base

    Hop everyone's enjoying their updated WW3! Remember - if you still have XMLDown set to TRUE in any of the workaround mods I gave you.. Set it to FALSE now that WW3 is working. You don't need to remove anything..
    Thank you NewD!
    I'm trying to use it with Anemone but is not working... Put in the theme directory and rename config_anem in config.
    Any suggestion?
    I'm on iOS8.3 and anemone 1.1-345


    Inviato dal mio iPhone utilizzando Tapatalk
    2016-10-26 10:02 AM
  16. NewD's Avatar
    Thank you NewD!
    I'm trying to use it with Anemone but is not working... Put in the theme directory and rename config_anem in config.
    Any suggestion?
    I'm on iOS8.3 and anemone 1.1-345
    There's nothing to rename. Config_anem.js is already in the proper location inside the AnemoneHTML folder and it's name must remain Config_anem.js. Don't change it.

    It's working fine for me. And you should be on the most current version of Anemone as well.
    2016-10-26 12:10 PM
  17. morkino's Avatar
    I put back Config_anem.js but still nothing... It shows up in anemone settings but after the respring nothing is happening...

    EDIT: also tried with the newest version of anemone but nothing... I think I do something not correct...

    Anyway, do you think NewD that using it with anemone instead of SBHTLM will consume less memory? (This is actually why I'm trying to use anemone)


    Inviato dal mio iPhone utilizzando Tapatalk
    Last edited by morkino; 2016-10-26 at 03:42 PM.
    2016-10-26 12:21 PM
  18. NewD's Avatar
    I put back Config_anem.js but still nothing... It shows up in anemone settings but after the respring nothing is happening...

    EDIT: also tried with the newest version of anemone but nothing... I think I do something not correct...

    Anyway, do you think NewD that using it with anemone instead of SBHTLM will consume less memory? (This is actually why I'm trying to use anemone)
    Do you have other widgets that work in Anemone? I don't know if HTML ability was added to Anemone as early as -345..

    And no. No difference in memory use between Anemone and SBHTML.. Are you getting resprings with SBHTML?
    2016-10-26 03:55 PM
  19. morkino's Avatar
    Do you have other widgets that work in Anemone? I don't know if HTML ability was added to Anemone as early as -345..

    And no. No difference in memory use between Anemone and SBHTML.. Are you getting resprings with SBHTML?
    Nope, no other widgets working in anemone...
    Yes I'm getting respring as long as I have some applications opened at the same time like phone, sms, mail, Safari...


    Inviato dal mio iPhone utilizzando Tapatalk
    Last edited by morkino; 2016-10-26 at 05:41 PM.
    2016-10-26 05:26 PM
  20. NewD's Avatar
    Nope, no other widgets working in anemone...
    Then update to the newest Anemone in BigBoss. Get rid of the nightly repo. I'm pretty sure Anemone works in 8.. though HTML support might only be for iOS 9.
    Yes I'm getting respring as long as I have some applications opened at the same time like phone, sms, mail, Safari...
    Have you tried running it in GroovyBoard+? My U7 version will need one more line of code to make that work.
    2016-10-26 08:20 PM
LINK TO POST COPIED TO CLIPBOARD