1. NewD's Avatar
    Makes no sense. I'm on iOS 9.1 and everything working flawlessly with Xenhtml. Might be something with his phone maybe? Or could it be another tweak causing the issue?
    Read my last post to Thomas.. Problem solved. He had groovyAPI also installed. That was the conflict.
    2017-03-15 04:37 AM
  2. thomasis's Avatar
    Read my last post to Thomas.. Problem solved. He had groovyAPI also installed. That was the conflict.
    Yessir!


    Sent from my iPhone using Tapatalk
    2017-03-15 04:37 AM
  3. nik1975's Avatar
    @Newd,i unistall shtml,groovyAPI,Groovylock,and.......
    WORKED!!!!
    So what to do next,in order to continue working shtml;?


    Sent from my iPhone using Tapatalk Pro
    2017-03-15 05:39 AM
  4. nik1975's Avatar
    Nik -- in working on Thomasis' problem tonight.. it occurred to me that you might also be experiencing the same issue... If you're ONLY using Convergence... uninstall SBHTML and GroovyAPI --- just for now... I know you might want to run widgets on your Homescreen too.. but just for this test.. Uninstall them both.. then see if the new U7_WW3 base starts to work for you in Convergence.. If it does.. then I have to see if I can find a way to make the code work for people using ORIGINAL GroovyAPI and not GroovyAPI+ too on iOS8...

    On iOS8 there was SO much 'auto-respringing' happening without regular GroovyAPI (not '+').. May I ask why you're still using GroovyAPI/SBHTML.. and not GroovyAPI+/GroovyBoard+?
    Groovyboard+ is for homescreen?


    Sent from my iPad using Tapatalk Pro
    2017-03-15 05:59 AM
  5. NewD's Avatar
    @Newd,i unistall shtml,groovyAPI,Groovylock,and.......
    WORKED!!!!
    So what to do next,in order to continue working sbhtml;?
    Okay.. great... Finally!! ...

    Well.. are you happy with SBHTML? no respringing?? If you have no respringing (which is hard to imagine)... then the SIMPLEST thing to do.. is ......

    EDITED:
    See my better solution in Post #11991
    Last edited by NewD; 2017-03-15 at 06:59 AM.
    2017-03-15 06:07 AM
  6. nik1975's Avatar
    @Newd Thank you,after 12 hours......we fix it!!!
    Thanks man,i ll try to work for now as you said by fixing the New Code,until i found time to fix all the widgets to + edition because i know this has time of working!!
    So far everything seems Ok,thanks again for your patience!!!!!


    Sent from my iPad using Tapatalk Pro
    2017-03-15 06:20 AM
  7. nik1975's Avatar
    And now,i remember that i was update to + versions groovylock but i had more resprings that the no + editions,thats why i stayed to sbhtml and groovyapi


    Sent from my iPad using Tapatalk Pro
    2017-03-15 06:25 AM
  8. NewD's Avatar
    Edited:
    See my better solution in post# 11991
    Last edited by NewD; 2017-03-15 at 06:57 AM.
    2017-03-15 06:30 AM
  9. nik1975's Avatar
    Thanks man!!
    Time for bed for you,time for work for meUniAW7UniAW7


    Sent from my iPad using Tapatalk Pro
    2017-03-15 06:32 AM
  10. NewD's Avatar
    @Newd Thank you,after 12 hours......we fix it!!!
    Thanks man,i ll try to work for now as you said by fixing the New Code,until i found time to fix all the widgets to + edition because i know this has time of working!!
    So far everything seems Ok,thanks again for your patience!!!!!
    Happy to try and help!

    And now,i remember that i was update to + versions groovylock but i had more resprings that the no + editions,thats why i stayed to sbhtml and groovyapi
    Well... now THAT would be 'impossible', my friend. You were definitely doing something wrong. .. (+) fixed the respringing problem for EVERYONE.. except a few people on 6+.. But even on 6+ it got WAY better with the (+) versions.

    If you prefer the non (+) versions.. then follow the recode instructions in my first post to you about your options.

    Goodnight, sir!! All the best!
    2017-03-15 06:33 AM
  11. NewD's Avatar
    OKAY!! I GIVE IN!!.. I should have probably done it this way to begin with - as we solved it in iOS8 days..

    Both the U7_WW3 base and Menard_WW3_LS_R (with the radar) are now updated to the GroovyPlus switch in config.js.. Those of you (like Morkino) who still use the Groovy+ stuff.. Just set that switch to TRUE in config.js..

    Modders.. just update your config.js, config_anem.js and config_iWidget.js with the ones from the downloads below.. Also make this one change in your main.js.

    Change this:
    Code:
    } else if (typeof groovyAPI !== 'undefined')  {     /* Dual auto sensing switch by GroovyCarrot */
    ..to this..
    Code:
    } else if (GroovyPlus == true)  {
    That's all! This is a better solution..

    NICK, JUST reinstall your GroovyAPI, SBHTML and GroovyLock (non '+') versions if you wish.. And use these two new widgets..
    All your older widgets will work now too.. The default GroovyPlus switch position will be FALSE.. GroovyPlus users - turn that on.

    UniAW7.1_WW3 base
    https://dl.dropboxusercontent.com/u/...iAW7.1_WW3.zip

    Menard_WW3_LS_R
    https://dl.dropboxusercontent.com/u/...d_WW3_LS_R.zip

    Have fun all!!!
    2017-03-15 06:56 AM
  12. nik1975's Avatar
    @Newd Thanks a lot!!!!!!!Awesome!


    Sent from my iPad using Tapatalk Pro
    2017-03-15 07:47 AM
  13. thomasis's Avatar
    I agree. Definitely appreciate it NewD!!


    Sent from my iPhone using Tapatalk
    2017-03-15 12:37 PM
  14. morkino's Avatar
    OKAY!! I GIVE IN!!.. I should have probably done it this way to begin with - as we solved it in iOS8 days..

    Both the U7_WW3 base and Menard_WW3_LS_R (with the radar) are now updated to the GroovyPlus switch in config.js.. Those of you (like Morkino) who still use the Groovy+ stuff.. Just set that switch to TRUE in config.js..

    Have fun all!!!
    Fantastic work bro!!!
    I saved them for later when I'll change my phone.
    Still on i6 and iOS8... All working good but with old widgets... Slowly they start becoming obsolete... I could stay with them but the truth is that hardware and software run. Since I'm not using my phone only for calls and sms but instead I have fun to break into the system then... soon I'll have to update my device and my mind... UniAW7
    Thanks Grant!
    2017-03-15 03:01 PM
  15. chevymusclecar's Avatar
    Though Nik was on 8.4? Oh well back to what I was doing.


    Sent from my iPhone using Tapatalk Pro
    2017-03-15 10:24 PM
  16. nik1975's Avatar
    Never forget your history!!!


    Sent from my iPad using Tapatalk Pro
    2017-03-16 12:32 AM
  17. NewD's Avatar
    Though Nik was on 8.4? Oh well back to what I was doing.
    Pretty sure, for all practical purposes, 8.1.2 and 8.4 were functionally the same - as far as jailbreak abilities went.. I could be forgetting something... but...
    2017-03-16 12:34 AM
  18. mohseen488's Avatar


    This one is cool, credit to creators and me too for JBing my phone lolz


    Sent from my iPhone using Tapatalk
    If you like my Post please hit the Thanks button on the bottom Left Corner.

    2017-03-17 07:30 AM
  19. menard_00's Avatar
    Now I'm not in the U.K but could I ask for a switch for Australia and how do I get you the regional feed is it this?
    Sorry for the late reply, I've been very busy working nights.
    I've tried several links, but not having much luck. I can get a png of the map, but no cloud coverage and nothing in motion. I also tried a few locations in the U.K., but had the same results.
    I'll look into it some more when I get the time.
    2017-03-17 12:55 PM
  20. King_O_Hill's Avatar
    You need to find if you can grab a .gif file, a png won't show motion.


    Sent from my iPhone using Tapatalk

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2017-03-17 03:43 PM
LINK TO POST COPIED TO CLIPBOARD