1. Bulldog5278's Avatar
    Double checked all layers are solid,but still the same?iOS 8.x.x Theming Discussion!!!-imageuploadedbymodmyi1429110761.740172.jpg
    2015-04-15 05:12 PM
  2. thazsar's Avatar
    Double checked all layers are solid,but still the same?iOS 8.x.x Theming Discussion!!!-imageuploadedbymodmyi1429110761.740172.jpg
    Strange...
    2015-04-15 05:41 PM
  3. thazsar's Avatar
    I've tried several backgrounds and don't have a transparency to them. You sure you don't have something else creating this effect?
    2015-04-15 06:05 PM
  4. Bulldog5278's Avatar
    Ive checked everything I can think off?doesnt make sense?
    2015-04-15 06:10 PM
  5. thazsar's Avatar
    Ive checked everything I can think off?doesnt make sense?
    Can you email the BG so I can test it?
    [email protected]
    2015-04-15 06:13 PM
  6. Bulldog5278's Avatar
    Ok will doiOS 8.x.x Theming Discussion!!!
    Sent
    2015-04-15 06:14 PM
  7. oldskoolsk8r's Avatar
    Anybody know how to remove the arc text so it's straight like the rest? tia
    2015-04-15 06:28 PM
  8. menard_00's Avatar
    Ive checked everything I can think off?doesnt make sense?
    I had the same problem... It was a bg transparency lowered in another tweak!! CcQuickPro in my case.
    Check other tweaksiOS 8.x.x Theming Discussion!!!


    Menard iOS Designs - Home
    2015-04-15 06:29 PM
  9. thazsar's Avatar
    Ok will doiOS 8.x.x Theming Discussion!!!
    Sent
    Nothin, bro... iOS 8.x.x Theming Discussion!!!


    BTW...nice job on the background adjusting to the inside pieces!!! iOS 8.x.x Theming Discussion!!!
    Last edited by thazsar; 2015-04-15 at 06:32 PM.
    2015-04-15 06:29 PM
  10. Bulldog5278's Avatar
    Very odd?oh well looks great there mate.
    2015-04-15 06:52 PM
  11. Boots's Avatar
    Ive checked everything I can think off?doesnt make sense?
    i had this happena while back too...once i set the transparency layer in the beta overlay section it stayed that way even after setting alpha back to solid & turned off i think i was able to apply a solid color in the background color section and turn it on as well as leave on bg image toggle too
    2015-04-15 07:16 PM
  12. MrsReval's Avatar
    I had this problem too. If i remember right, i had a wrong bg transparency or bg blur setting in springtomize, hideme8 or hidden settings.
    2015-04-15 08:33 PM
  13. thazsar's Avatar
    If you look at my above screens, you'll notice the bottom 'dock' changes height. Not sure if it's a sizing issue or not... Gotta still play around whenever I get home
    2015-04-15 08:39 PM
  14. Bulldog5278's Avatar
    I've run out of ideas lol tried everything,uninstalled used icleaner to clear plists re-run icleaner reinstalled but still the same "Wallbash"
    2015-04-15 08:44 PM
  15. MrsReval's Avatar
    Try to disable all the bg relevant tweaks in icleaner.
    2015-04-15 08:47 PM
  16. Bulldog5278's Avatar
    Ok disabled Eclipes2 via icleaner and now working,iOS 8.x.x Theming Discussion!!!-imageuploadedbymodmyi1429125541.799573.jpg
    2015-04-15 09:19 PM
  17. thazsar's Avatar
    Ok disabled Eclipes2 via icleaner and now working,
    You sure it's not just a setting in Eclipse? I'd hate for you to have to disable the entire tweak...
    2015-04-15 09:39 PM
  18. MrsReval's Avatar
    100% sure it's a color setting for the controlcenter.
    2015-04-15 09:48 PM
  19. Bulldog5278's Avatar
    I've gone through each setting in Eclipes2 1by1,I can only achieve solid BG if I completely disable,very odd?
    2015-04-15 09:56 PM
  20. Bulldog5278's Avatar
    Ok I think I've found the culprit,for some reason Eclipes2 had an extra plist,not sure why this is?but after deleting and re-installing/icleaner run,things are now working spot on,
    Very odd but something to note for other users that may have similar issue.
    Thank you thazsar and MrsReval/Boots/menard for your responses helping meiOS 8.x.x Theming Discussion!!!iOS 8.x.x Theming Discussion!!!-imageuploadedbymodmyi1429129080.194739.jpg
    iOS 8.x.x Theming Discussion!!!-imageuploadedbymodmyi1429129091.866940.jpg
    2015-04-15 10:19 PM
3,880 ... 61111151159160161162163171 ...
LINK TO POST COPIED TO CLIPBOARD