1. rjr1124's Avatar
    I have Eclipse, Protean, and WW 2.0 and I haven't experienced this issue on my 6+.
    Do you have a pending update for Eclipse?
    2015-01-09 09:57 PM
  2. Antoine31's Avatar
    Credit to Mone for the original

    2015-01-09 09:57 PM
  3. TiLT1oNE's Avatar
    Offtopic I know but you guys are more helpful, I'm getting a black screen for about a minute on every respring, I've disabled every substrate and its eclipse that's causing it the sb option and I haven't installed an update for a few days and it's only just started, I did install little brother yesterday but I have uninstalled it and remove the preference files and ran I cleaner and its still doing it. Anyone with eclipse having this problem? Driving me mad.
    I have the same issues, did you contact the devs?
    2015-01-09 10:05 PM
  4. Krima's Avatar
    Do you have a pending update for Eclipse?
    Nope.
    2015-01-09 10:09 PM
  5. jiban34's Avatar
    Hey where can i find that widget?
    Not widget but sbhtml

    https://www.dropbox.com/s/9c51kwfiir...Jiban.zip?dl=0

    Include hsd (i6 only)
    2015-01-09 10:10 PM
  6. iPausa's Avatar
    Offtopic I know but you guys are more helpful, I'm getting a black screen for about a minute on every respring, I've disabled every substrate and its eclipse that's causing it the sb option and I haven't installed an update for a few days and it's only just started, I did install little brother yesterday but I have uninstalled it and remove the preference files and ran I cleaner and its still doing it. Anyone with eclipse having this problem? Driving me mad.
    Had the same issue. Deleter the last tweaks but it went on. Deleted Eclipse and no more issues
    2015-01-09 10:16 PM
  7. dunn816's Avatar
    My computer is down right now can someone put this panda on a black background for meZoobhoy eight-imageuploadedbymodmyi1420838342.408677.jpg
    2015-01-09 10:19 PM
  8. fluffybunnyabc's Avatar
    It's eclipse go to icleaner hit the plus go to cydia substrate add on disable three eclipse switches
    It's deffo eclipse but it's a tweak I must use because the White is horrible after using it all this time, there was an update like 3 days ago but it's strange that it's only happening now, maybe we should all email the dev now so a quick update is readied. Unless someone has a solution that's no uninstall eclipse.
    2015-01-09 10:29 PM
  9. fluffybunnyabc's Avatar
    You know I've just had a thought I installed that cheesecake tweak yesterday and uninstalled it because it was crap and that's around the time it started anyone else installed it before? So we can rule it out.
    2015-01-09 10:31 PM
  10. st0n3parad0x's Avatar
    You know I've just had a thought I installed that cheesecake tweak yesterday and uninstalled it because it was crap and that's around the time it started anyone else installed it before? So we can rule it out.
    The eclipse Dev has acknowledged that eclipse is causing it, he knows why and is working on pushing a fix as soon as possible, in the meantime if you disable just the eclipsesb dylib in Icleaner the problem goes away and still keeps the function of eclipse apart from splash screens if you use them.
    2015-01-09 10:35 PM
  11. tunechi's Avatar
    It's official everybody having the long respring problem it's eclipse that's the culprit!
    2015-01-09 10:35 PM
  12. fluffybunnyabc's Avatar
    The eclipse Dev has acknowledged that eclipse is causing it, he knows why and is working on pushing a fix as soon as possible, in the meantime if you disable just the eclipsesb dylib in Icleaner the problem goes away and still keeps the function of eclipse apart from splash screens if you use them.
    Ok cool thanks for this its just strange it was fine for like 3 days since update, well back to Zoobhoy then
    2015-01-09 10:42 PM
  13. DopePedaler's Avatar
    Thanks everyone for this info. I noticed it, restored back to stock and re did the jailbreak thinking I messed it up. Had it narrowed down to springtomize or eclipse. Nice work everyone.
    @TheDapperPappy on Twitter

    @TheDapperPappy on Instagram

    Blog
    2015-01-09 10:43 PM
  14. rjr1124's Avatar
    Apparently I'm the only person who can't get keypad themes to work. This is some bulls**t! I've tried everything!
    2015-01-09 10:46 PM
  15. Neoragex's Avatar
    Credit to Mone for the original

    Hey can u tell me where to get the widget please
    Thanks
    2015-01-09 10:48 PM
  16. Antoine31's Avatar
    Hey can u tell me where to get the widget please
    Thanks
    Mone shared it on dbarevolution.com years ago I just modded it into a SBHTML
    2015-01-09 10:53 PM
  17. Darka5sa5sin's Avatar
    Mone shared it on dbarevolution.com years ago I just modded it into a SBHTML
    So share it then, is what he is asking
    2015-01-09 10:55 PM
  18. Mav1971's Avatar
    Has anyone tried with Zb unselected
    Sent a donation this morning, does it take a day or two?
    2015-01-09 10:59 PM
  19. fluffybunnyabc's Avatar
    Sent a donation this morning, does it take a day or two?
    Maybe 24hours at most he lives in Australia
    2015-01-09 11:15 PM
  20. michaelrw's Avatar
    I don't use a lock glyph theme. Just convergance, your talking about the tweak lock glyph correct? I used to use that but didn't care for it and not sure if convergance and lock glyph would play nice together?


    I guess if you wanted to use a image from a lockglyph theme, you would have to go into that theme via Ifile, copy and paste that image into a convergance theme and make sure it was all named the same. You would also have to rename the stock convergance png.
    Yeah I'm familiar with all that, how to move the files around and such. The confusion stemmed from me thinking you were using the actual LockGlyph tweak. So, maybe I've been seeing screenshots of people like you who aren't actually using the tweak and are simply replacing the [email protected] file for whatever Convergance theme they're using.
    It all makes sense now.
    I really like the LockGlyph tweak bc of the animation and it shakes the glyph when you get touchID fail, things like that. But yes, Matt was saying that the LockGlyph tweak isn't *fully* compatible with his Convergance. That's ok.
    Thanks for helping me figure out the mystery. I understand now how the two tweaks interact, which image takes precedence, etc.
    2015-01-09 11:26 PM
LINK TO POST COPIED TO CLIPBOARD