1. BzowK's Avatar
    Hey Guys -

    I currently have an iPad Air 32gb Wi-Fi which runs 8.1.0 and is jailbroken. I've been in the jailbreak scene for years now and started back with iOS 3.0 so am not a newb, but not an expert nor keep up with it at the level I did in the past.

    The Issue
    The issue i have right now is the battery level. It seems to skip all over the place regardless of charge. I haven't seen it at 100% in a while. Even after a night of charging, it stops at a certain point. When I plug / unplug it from power, the percentage changes drastically within a couple of minutes. I know it's holding a charge - and seemingly a good one given it's a year old and heavy use.

    I tried the Cydia app "Actual Battery" after these issues started. I could see how the information would be great for older batteries, but it didn't clear anything up really.

    Replacing the Battery
    I ordered a new battery from eTechParts for ~$30 which I was excited about. I've replaced about 4 iPad screens and many other iDevice parts before so couldn't wait. However, I got about 3/4 through the instructions and gave up when I found out I would have to pry the system board from the aluminum backing.. There's just too much that could go wrong.

    Reimaging
    I was I had taken action on this a week ago as this morning i found out that 8.1.3 was not only released with exploits patched, but in the past couple of days, Apple stopped signing 8.1.2. Fantastic.

    What to Do?
    I don't know if this could be related to a Cydia app, but have considered using that PC-based tool which removes all Cydia apps automatically. I used it a while back and it worked well. Forgot it's name. However, I don't want to jeopardize the iPad's functionality as if I messed it up further and had to go to stock 8.1.3, what I use it for would be cut in over half.

    Any ideas as to how to potentially resolve this issue? Thanks!
    2015-02-19 06:20 PM
LINK TO POST COPIED TO CLIPBOARD