1. Stanmans9's Avatar
    I jailbroke my ipod touch 16gb with the Ziphone guide and upgraded to 1.1.4 this was not a problem and everything was fine but I realized that not many apps were available for 1.1.4 so I went to downgrade to either 1.1.2 or 1.1.3 and tried using the downgrade bootloader and this is where I ran into big trouble after letting it try and work for almost 2 hours I gave up and shut off my touch when i turned it back on a bunch of text appeared but now line after line all it says is:

    BSD root: md0, major 2, minor 0

    Is there anyone that can help me? I have no idea what to do.
    Last edited by Stanmans9; 2008-04-03 at 04:45 AM.
    2008-04-02 11:41 PM
  2. wearmaize's Avatar
    There have been so many posts on this its not funny anymore.

    Put your iPod in recovery mode. There are guides all over.
    Then dl the iLiberty+. Run it and done.
    I am Olim. We are Olim. And we just did this- together!
    2008-04-03 08:25 PM
  3. iFilipino's Avatar
    No, no, the first step is to hold the power/lock button and the home button at the same time UNTIL the "plug into iTunes" logo comes up. Then you use iLiberty+ or whatever.
    Click that "Thanks" button if I helped you!
    2008-04-04 02:26 AM
  4. Mars478's Avatar
    Look on my youtube page on how to solve this problem
    |
    V
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)
    2008-04-05 01:17 AM
  5. sdesai9751's Avatar
    I try restoreing but it keeps turning off and goes to a black screen and it brand new please help
    2008-04-12 06:38 AM
  6. Andrewmister7's Avatar
    heres wat i did when this happend to me i turned my ipod off by holding the power and home button after it turned off i held the home button then pluged it into my computer and it went into recovery mode
    2008-04-12 08:01 AM
  7. wearmaize's Avatar
    OK. This is very simple...
    Take a deep breath and hold it.
    Disconnect your iPod from your computer.
    Hold down the menu and power buttons for a few seconds until the screen goes black.
    Release both buttons.
    Now hold down the menu button as you connect your iPod to your computer. Hold the menu button until the connect to iTunes screen appears.
    You should still be well alive. Release your breath.
    I am Olim. We are Olim. And we just did this- together!
    2008-04-16 07:51 PM
  8. vcf's Avatar
    i had the same prob as so many. i was a de de de and installed a ipod firmwire. Lets just say i fed it up so bad that they could not check to see if i had 3-party apps. ahah so i got a new one :>
    2008-05-29 09:36 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.