1. kevinaba's Avatar
    I tried to restore my 1st gen iphone and it is jailbroke with 2.2.1 software. The restore failed and i have a guy standing on the screen with his hands up with somthing in russian it looks like in the speech bubble. itunes will not recognize but the computer keeps popping up "found new hardware."

    What do I need to do?
    2009-06-29 06:51 AM
  2. SharpieBandit's Avatar
    The guy means it is in Restore Mode. Try restoring again if you can get it to connect.
    2009-06-29 06:54 AM
  3. kevinaba's Avatar
    itunes is not recognizing it. Tried the DFU. New hardware found keeps poppping up.
    2009-06-29 02:01 PM
  4. SharpieBandit's Avatar
    Try a different USB cable. I know that was the culprit for me once and I spent HOURS trying to figure out what was wrong.
    2009-06-29 03:31 PM
  5. kevinaba's Avatar
    ok we're making progress. I can get itunes to search for it and the phone has a black screen now. But it comes up with and error saying it dected an ipod but could not identify.

    Found apple's fix of the error delete and reinstalling itunes and apple mobile support software. Thanks for your help!
    Last edited by kevinaba; 2009-06-29 at 11:22 PM. Reason: Automerged Doublepost
    2009-06-29 11:22 PM
LINK TO POST COPIED TO CLIPBOARD