1. regsnerven's Avatar
    Hello guys,

    i just didnt know where to put this thread so i started it here.

    I jailbroken my iphone months ago and there was the problem of the Wifi isn't working.
    Then I downgraded to 1.1.4 and it worked, but because i wanted to use the appstore and stuff i just upgraded to 2.x again and the wifi was broken again. To my own shame i have to say i jailbroke my iphone on 1.1.4 with ZiPhone. Just read the message that this could possibly cause a brick in iPhone.

    Because i heard about 3.0 changing the baseband i upgraded my fw again. but it didnt work.

    So back to 1.1.4 in a 5 hours procedure ^^

    Finally back there jailbreaking with iLiberty i recognized that the wifi still doesnt work.
    Besides i have tested the bluetooth because i often saw "grey wifi" and "broken bluetooth" in one and the same thread. I tried to connect to the iphone with my sony erricson which just asked me for a key and broke afterwards.
    In my iPhone info i have a bluetooth mac which is not 00:00....

    I also tried the two wifi fixes provided as payloads in iLiberty. But they also did not work. Deleting and downgrading the baseband back to 04.01.13_G doesn't help either.

    By the way: do i have to unlock baseband/activate phone to make wifi work?

    Ah by the way. I installed the vt100 term with a iliberty payload but if i type in "radio readnvram" or any other command it say "command not found".

    do you have any ideas how i can make this work again? I really neeeeeeeeeeed this wifi ^^


    gR33tZ
    Rn
    2009-08-29 09:23 AM
LINK TO POST COPIED TO CLIPBOARD