User Tag List

  1. thehumble1's Avatar
    I posted the initial problem in Unlocking/Activation because I was unsure about the reason for the issue. so if you have nothing better to do, check that out. Basically here's the issue:

    The phone usually says No Signal, but if I pull out the SIM, cover it with contact cleaner spray and put it back in, the signal pops up and is strong for a few seconds to a day. Seriously I've gotten a day out of it. But usually within a few seconds it drops to one bar and then "Searching" then No Signal again. I've pulled it apart and checked/reconnected all the ports I could get to without removing the main board.

    still the same symptoms. I've tried two SIM cards with the same problems.

    It's a 3G 8GB running 3.0 stock on BL 6.02 and BB 04.26.08.

    I think I'll have to tear it down to the sim slot and see if all the spring contacts are in good enough shape. I'm thinking that someone shoved a SIM in there incorrectly (before I got it for free) and broke something off. It would be great if I could just swap out the contact, but I'll see. Still I'm hoping someone else has a good idea about what it could be. thanks
    Last edited by thehumble1; 2009-10-21 at 09:44 PM.
    2009-10-21 09:35 PM
  2. cpjr's Avatar
    It could just be the simcard, try another one.
    2009-10-21 09:37 PM
  3. thehumble1's Avatar
    oops. I left that out. I've tried 2 SIM cards in it, though I should try it with an ATT card to see if it's just that the phone won't activate on t-mobile. If you look at my other post, it appears to be a hardware problem because it activates fine for up to a day.
    2009-10-21 09:45 PM
  4. cpjr's Avatar
    If its a loose connection then you can apply a piece of tape or 2 to the backside of the simcard to make it tighter which will increase the contact, just makes it harder to get in and out.
    2009-10-21 09:48 PM
  5. thehumble1's Avatar
    Thanks. I'll try that. It could definitely help me make the diagnosis more definite.

    Go Phillies!
    2009-10-21 10:01 PM
  6. thehumble1's Avatar
    nope, tape didn't help at all. Still the same problem. I'm assuming that it's a bad solder joint in the sim card tray.

    I heard of others having the same problem but only after upgrading to 3.1.2 with blacksn0w.

    What's the best place for getting a new logic board?
    2009-12-09 04:49 PM
  7. thehumble1's Avatar
    Now I'm not sure. It seems that it's not a physical problem because resetting the network settings or rebooting the phone regains the signal for a bit. Some other people are having the same problem too. I upgraded to 3.1.2 with a custom firmware which allowed me to keep 04.26.08 and I'm still having the same problem. I think there must be something with ultrasn0w and these specific versions of the phone that just creates an impass. I tried it on an ATT SIM and it didn't work, but I'm going to put it back on a flat 3.0 firmware and without installing anything, try an ATT SIM. If it works fine like that, then I'll sell it on eBay for almost enough to buy another one that does work with T-Mobile.
    2009-12-28 06:33 AM
  8. shadow25's Avatar
    Upgrade it to 3.1.2 and unlock with blackra1n.
    2009-12-28 10:12 PM
  9. thehumble1's Avatar
    Good call, but I'm afraid that I lose value and usability by upgrading the baseband to 5 when I'm at 04.26.08 now. blackra1n has it's glitches and there's nothing proving that it will work.

    I've also tried downgrading the baseband further, but that doesn't take. seems that iTunes doesn't want to downgrade from OS 3.0 to 2.2 or anything lower. I'm going to keep this up for a while then I'll take your advice. thanks.
    2010-02-03 10:11 PM
  10. Melech518's Avatar
    Blackra1n does not have glitches. It is the user who has glitches and does not follow instructions properly.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME
    2010-02-04 12:10 AM

Tags for this Thread