1. darkelfx89's Avatar
    Hi, I used blackra1n to jailbreak my 3gs on 3.1.2. It was week 41, but fine when I rebooted (was still unlocked). Then I noticed that after 7 hours of no sim and standby, the battery dropped from 100 to 77 percent. Then I restored back to 3.1.2. It was fine until the recovery screen started being distorted and part of the pictures in the middle would be on the top or the side. Then the screen just went dead. When I plug into iTunes, it can detect so I restore. However, it gives me a 1601 error. All this time, the screen is still black. I tried holding both home and power buttons for ten seconds and releasing power, but nothing happens.
    2009-12-17 09:15 PM
  2. battlecrushr's Avatar
    just through itunes. just start fresh then rejailbreak
    2009-12-17 09:38 PM
  3. Poseidon79's Avatar
    Force into recovery mode by holding home and power together for about 25 seconds till you see the iTunes logo. Then restore. Always set the phone up as a new profile in iTunes afterward.
    2009-12-17 09:39 PM
  4. darkelfx89's Avatar
    Everytime I tried to restore, it said error 1601. I did the recovery thing and the computer and itunes detects it, but the screen shows absolutely nothing. Then all of a sudden, it restored. Is there anyway to test the battery? On my iPhone it keeps saying searching for a network. Is that why my iPhone was draining? How do I turn that off?
    2009-12-17 09:51 PM
  5. battlecrushr's Avatar
    nope everyome is having battery problems.
    jailbroken or not.
    are u with a non supported carrire like tmobile.
    then u have to jailbreaka and unlock with blackra1n
    2009-12-17 09:55 PM
  6. darkelfx89's Avatar
    Yeah, I did it the first time, but I noticed that my battery was draining 23 percent in 6 hours for no usage and no sim, but it might be that it was searching during that time. Now that I used blackra1n again and installed Cydia and Snow, it won't read my sim card (it didn't read it the first time I did it either). My phone is week 41, but my sim card worked even after I rebooted. Then it just suddenly had the problems I mentioned.

    Okay, I was just using it fine. Now, the screen just went dead again.

    Edit: This time when I restore, a white screen pops up, but I'm scared the screen will crash and make me restore again.


    This is the screen I'm getting when I'm trying to restore. http://s806.photobucket.com/albums/y...rrent=DEAD.png
    Last edited by darkelfx89; 2009-12-17 at 10:34 PM. Reason: Automerged Doublepost
    2009-12-17 10:06 PM
LINK TO POST COPIED TO CLIPBOARD