User Tag List

  1. bmaniara's Avatar
    I have a jailbroken 16GB iPhone 3G S. I jailbroke it with Blackra1n. It was running on the 3.1.2 firmware on a tethered jailbreak. This morning, I downloaded some free apps from the app store and then I synced it to my computer. I went to work with my iPhone and charging cable so that I could charge it at work. I connected my iPhone to the computer at work, which didn't have iTunes or my iPhone library or anything. I charged it to 100% and removed it from the computer. About 1 hour later, my iPhone turned off by itself. The battery was just fine. I have no idea why it turned off. Since it was a tethered jailbreak, I couldn't turn it back on. I downloaded iTunes, Blackra1n, and the corresponding 3.1.2 firmware at work. I tried to rejailbreak it but Blackra1n wasn't doing anything at all. The USB into iTunes logo was on the screen the entire time and it wouldn't come off. When I got home, I put the iPhone into DFU mode. As soon as I did that, my screen went black, but there was a thick, black vertical line that appeared on the center of the screen, from top to bottom. I had no idea what that meant. I tried rejailbreaking it from home because I still had the original Blackra1n software and 3.1.2 firmware from when I originally jailbroke it. When I tried to do that, iTunes gave me an error message saying "The iPhone 'iPhone' could not be restored. This device isn't eligible for the requested build." I tried updating to the latest version of iTunes as well. I have no idea what to do now. My iPhone isn't turning on at all and I can't restore the firmware. Can someone please tell me what to do? The thick, black vertical line is no longer on the screen, but it's still not working. Here's a picture of what the iPhone looked like with the thick, black vertical line:

    Can someone advise me on what to do? Thanks.
    2010-03-06 07:53 PM