User Tag List

  1. samuelsteven's Avatar
    Iphone 3G 3.1.2 no longer shows to be charging when connected to my PC or to a wall outlet. The computer does not recognize it at all, tried putting it into DFU and still, no recognition. What I've discovered is, that it does actually charge when plugged in, just doesnt show to be. Like, I get no lightning bolt when plugged in. I let the phone stay on until it died, ofcourse once I powered it on, I got the black screen with the red battery, so when I plugged it in to the PC, I got the lightning bolt and the phone turned on. Still doesnt show to be charging once inside the Iphone's OS. I thought it might have been a faulty dock connector, so i bought another and replaced it, nothing changed. I have 2 other iphones and they work perfectly fine with the same cable and same computer. I thought maybe a restore would do something, but I cant even get the PC to recognize it, so thats out of the question. Does anybody know what it might be? The only thing I can see is a faulty mainboard...
    2010-03-16 07:06 AM
  2. eurogroovem5's Avatar
    i have the same issue. ive gone through so many cables cuz i thought that was the issue. but no... it isnt the cables. cant wait til we get some help with this issue.
    2010-03-21 09:31 AM
  3. Mars478's Avatar
    Have you reset all settings/restored?
    iPhone 4, Yellow Custom Glass, 32GB, 4.3.3, non-working home button. And a prototype iPhone 4 White.
    Main Computer:MacBook Unibody Plastic, 2.26GHZ, 4GB RAM, 250x2GB, Red glowing Apple.
    Water Damaged iPhone? Don't throw it away; iPhone Motherboard washing tutorial!!! (PM me I will do it for you)
    2010-03-21 02:54 PM
  4. deshwasi's Avatar
    exact same problem here. i hope its not the mainboard. i would be so pissed.. trying to replace a battery and look what happens. hoping to find some answers here.
    2010-03-22 06:48 AM
  5. davesnothere11's Avatar
    Did you delete any launch daemons to increase perfomance? Removing the wrong one can cause your computer to not recognize or see the iPhone connected.
    2010-03-22 07:34 AM
  6. deshwasi's Avatar
    i dont think i did anything of the sort. In my case its likely some hardware that got messed up somehow removing/plugging the #4 connector multiple times.
    2010-03-22 07:41 AM
LINK TO POST COPIED TO CLIPBOARD