User Tag List

  1. D.L33T's Avatar
    searched around here for a couple of hours and can't seem to find an answer. no i took the phone apart and put everything back to the tee. just bought this phone and updated to 3.1.2 and jailbroke using blackra1n. unlocked iphone to make sure it would work with tmobile sim and everything worked. i then restored iphone to 3.1.2 stock and wifi is greyed out. cant figure out if its hardware or software.

    where is the wifi connection in the phone? and does anyone know how to fix this? i have already tried the reset settings... that didnt work.


    ok figured it out on my own. there is a cable (number 3 to be exact) that if not plugged in all the way wifi will not work. its a pain to plug in, however everything (speaker, light sensor, etc) worked. only effect it had was no wifi. so if you have greyed out wifi this could be your problem.

    Last edited by D.L33T; 2010-03-22 at 10:25 PM. Reason: Automerged Doublepost
    2010-03-22 10:25 PM
  2. Melech518's Avatar
    Not the case bud.

    Cable #3 has nothing to do with the Wifi. It is simply only controls your Proximity Cable/Ambient Light Sensor/Earpiece

    Cable #6 is the wifi antenna.
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME
    2010-03-24 02:20 AM
  3. D.L33T's Avatar
    even with the wifi antenna deatched... ran that test still had wifi but not a strong signal. unplug cable 3 and grey no wifi. but plug back in and wifi back. Just speakin by experience...
    2010-03-24 05:27 AM