User Tag List

  1. konichiwabeezy's Avatar
    Today I had reboot my iphone but then when it urned back on it went to the screen with the plug and itunes, I ran
    blackra1n and the blackra1n screen came up on the iphone.
    at this time itunes would always open up and give the message
    "itunes must check the iphone software update server to identify this device." i always exit that without clicking check. so the blackra1n screen just stays there for a very long time and afterwards the phone reboots itself again and the same process just keeps repeating which has gotten me very worried now.
    Are there any solutions? please help me!
    here is a video of it for better reference.

    [ame=]YouTube - Blackra1n jail breaking problem[/ame]
    2010-05-05 03:01 AM
  2. ____'s Avatar
    from what i see, is that you are plugging it in when its in restore mode. That is way it is stuck on his face. if your on iphone 3gs you have no option but to restore it to 3.1.3. sorry buddy. Hey good news is that you can jailbreak with spirit now. no unlock at the moment.

    actually try using another computer see if that helps before restoring.
    Last edited by ____; 2010-05-06 at 06:02 PM. Reason: Automerged Doublepost
    2010-05-06 06:02 PM
  3. konichiwabeezy's Avatar
    so that means i'd still be screwed even if i restored to 3.1.3 and tried using sprit?
    2010-05-06 11:56 PM
  4. z3r01's Avatar
    or u could just stare at his face for some more lol
    2010-05-07 12:03 AM
  5. konichiwabeezy's Avatar
    hmm I wont be restoring it to 3.1.3 anytime soon..
    I still wanna find out how I can fix this since in
    a lot of videos people have been able to fix it.
    2010-05-07 12:08 AM
  6. Brandonii's Avatar
    I do not know if this will help you, but when you are at recovery mode, with the usb screen, hold the home and power button until the phone shuts off, then turn it on, and it should boot. lemme know if it works
    2010-05-07 12:43 AM
  7. konichiwabeezy's Avatar
    thanks for the advice but sadly it doesnt. :/
    2010-05-07 12:56 AM
  8. Brandonii's Avatar
    Are you just trying to get it to boot, or to get it out of recovery, or to jailbreak it
    2010-05-07 01:01 AM
  9. konichiwabeezy's Avatar
    Well im trying to get the blackra1n to run successfully without staying stuck at the geohot face screen. It has already been jailbroken before.
    2010-05-07 01:04 AM
  10. ____'s Avatar
    spirit only jailbreaks, if you want an unlock you will have to wait. if you use att.then your fine.
    2010-05-11 05:53 PM
  11. mvarshavskiy's Avatar
    So I was wondering if you have found the solution for it yet. Please say you did!
    2010-06-15 06:47 PM
  12. ____'s Avatar
    are you on 3.1.2 and its stuck on his face?? try downloading a pwned 3.1.3 where it won't update your baseband. then use irocovery to bring it back when stuck on the restore mode icon. then JB with spirit and unlock with under cydia source. Make sure you are still on 05.11.07 baseband tho. you welcome. =]
    2010-06-15 11:45 PM
  13. mvarshavskiy's Avatar
    am i out of luck if on PC?
    2010-06-16 04:23 AM
  14. ____'s Avatar
    ummm if you look hard enough you can find the file online that is already pwned. google is your friend.
    2010-06-16 06:16 AM
  15. mvarshavskiy's Avatar
    spirit requires original ATT sim card, right? Unfortunately I don;t have it
    2010-06-16 09:32 AM