1. doomsday116's Avatar
    I have a jailbroken 4.0 on firmware 5.11.07...So i tried installing a custom ispw through the latest snowbreeze on itunes 9.2...Right when it got to the end it had an error and gave me a the custom start icon then it went to a white screen. So i tried many ways to create the custom file but no luck. So i decided to put back the original custom 4.0 on my phone again. Once it was done it turned off and i cant get it back on.Dont know what to do, i tried to put it in dfu/recovery and it wont turn on. Its plugged in to the computer so i doubt its low on battery..Any ideas would be greatly appreciated...Thanks in advance..

    Ok i can finally get it to restore option in itunes now but every time i try to use a firmware file that use to work i get this error "The iphone could not be restored. An unknown Error occured 1600"...so now the iphone remains turned off...oh great! THe screen is black even in DFU mode nothing turnes on but every time i hook it up to itunes it recognized it.
    Last edited by doomsday116; 2010-07-05 at 02:15 AM. Reason: Automerged Doublepost
    2010-07-05 01:53 AM
  2. Cowboy's Avatar
    try installing the firm where manually by holding command or shift key on your computer and selecting the firmware yourself
    2010-07-09 05:51 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.