1. MrKrabz's Avatar
    So about 7 hours ago I downloaded Winterboard, and added two themes. I installed one of them, called Windows Advanced because that's always been my favorite theme. But anyways, I went to sleep shortly after that (may have checked Facebook, not sure) and put the phone on the charger because it was at like 10%. I'm not sure if these things have anything to do with the problem, but just in case I thought I'd let you know.

    When I woke up a few hours later (with a full battery), was stuck on the "Slide for Emergency" screen. Oddly SBSettings still worked, but I couldn't get back to the Springboard. I tried rebooting it a few times. About half an hour later I realized that the phone wouldn't even turn on anymore. I plugged it into the computer with iTunes open and nothing happened. Wouldn't charge or anything. I tried multiple chargers. Still nothing. Finally after unplugging the charger and plugging it back in a few times, I was able to get the Apple logo to appear, but a few seconds later the phone would reboot and repeat the process. And now I'm back to square two, where the phone won't even turn on at all.

    PLEEEEEASE help me. I have to leave in like 30min and I REALLY need my phone right now...

    EDIT: Now its back to the point where it keeps going to the Apple logo for a few seconds and then rebooting. Oh and one more thing. Its jailbroken so I can't bring it to Apple. I have no way of restoring since iTunes won't even recognize that its plugged in.
    Last edited by MrKrabz; 2010-12-08 at 02:52 PM.
    2010-12-08 02:43 PM
  2. Cowboy's Avatar
    U must get the phone into dfu so tge computer sees it to restore.
    2010-12-08 03:32 PM
  3. MrKrabz's Avatar
    I can't...I've tried so many times. And it doesn't help that my home button is very unresponsive either. And right now I can't even get to the Apple logo anymore.

    Am I screwed?
    2010-12-08 04:22 PM
  4. Cowboy's Avatar
    Is your home button broken or something? And what firmware you on?
    2010-12-08 05:21 PM
  5. MrKrabz's Avatar
    Yes, my home button is broken. Not completely, but its very unresponsive. I have to press it really hard in order to get it to work, and even that doesn't work sometimes. So getting into DFU mode is very hard

    I meant to mention in the first post that I'm running on the 4.1 firmware.

    I've also made one more observation. If I plug it into the computer, I get the apple logo for 10 seconds and then it reboots and repeats, but if I plug it into the wall, it turns on and I'm brought to the slide for emergency screen. But as soon as I unplug the charger, it turns off again.

    I have a very strange feeling that Winterboard is behind this. That's the only thing I downloaded yesterday that could have possibly caused it. I also downloaded two themes, Windows Advanced and Windows 7 Complete Package. I had Windows Advanced running at the time. Did Winterboard brick the phone? And if so, am I screwed? If I really have to, I'm willing to bring it to apple because I have a warranty, but the problem is that I have no way of getting the jailbreak off in its current state, and I absolutely CANNOT afford to lose the music on the phone (I'm a musician, and some of of the music on there doesn't exist anywhere else and I'll be in loads of trouble for losing it).
    2010-12-09 12:34 AM
  6. hondasr's Avatar
    Well my friend replace the home botton its easy and very cheap then put on dfu and fix your phone
    Unlock Brand New iPhone 1.1.1 in 10 min without any PC
    Wifi Only No Pc
    2010-12-09 04:23 AM
  7. Cowboy's Avatar
    Just try to get in long enough for limera1n to see it ands runs it Tobago iTunes should pop unplug it plug it back on and restore
    2010-12-09 04:29 AM
  8. drx512's Avatar
    I'm sort of in your boat, buddy. My iPhone 4 on 4.0.1 will only boot when plugged into the wall outlet. Whenever I try to hook it up to itunes, it won't even turn on. Supposedly my battery is at 96%, but the fucker turns off the instant I unplug it from the wall. And to make things worse, it has been JB - so I can't take it to apple until I unJB it.

    Let me know if you have had any luck!
    2010-12-30 09:33 PM