1. gizmophoto's Avatar
    Ok so i bought an iPhone 3G off a guy locally.
    He said his son had it jailbroke and he tried to restore it and it wouldnt come on.
    So, I turn it on and it shows the "Connect to iTunes" Logo.
    SO, I connect to iTunes and attempt to restore.
    It gives me the Error 1015 code.
    I search and download "QuickPwn" to get it to boot up.
    Now it partially boots up but still shows the "Connect to iTunes" logo in the background as well as "No SIM Card Installed: Insert a valid SIM with no PIN lock to Activate iPhone".
    Ive inserted my iPhone 4 Sim w/ adapter into the phone and it wont pick it up.
    I took out my sim and inserted it into another iPhone 3G that I purchased and it worked just fine so I know its not my SIM.

    Any help would be appreciated.
    Last edited by gizmophoto; 2011-02-12 at 06:08 PM.
    2011-02-12 04:50 PM
  2. iPittsburgh's Avatar
    2011-02-12 05:34 PM
  3. gizmophoto's Avatar
    Here is what my screen looks like:

    When i turn on the phone:
    Last edited by gizmophoto; 2011-02-12 at 08:19 PM.
    2011-02-12 06:08 PM
  4. iPittsburgh's Avatar
    You're in emergency call mode, not recovery mode. Either use an AT&T sim to activate or if you plan on jailbreaking you can use either limera1n or redsn0w to hacktivate. Not sure why you're microsim with adapter isn't working though.

    You may want to take off the pic showing the imei number.
    Last edited by iPittsburgh; 2011-02-12 at 07:34 PM. Reason: Automerged Doublepost
    2011-02-12 07:34 PM
  5. gizmophoto's Avatar
    my microsim is an ATT sim.

    link to directions for either limera1n or redsn0w?

    got this in a PM:
    I did once had the same problem . u need to used TinyUmbrella hit out recovery mode
    put your phone into boot node
    2011-02-12 08:21 PM
  6. iPittsburgh's Avatar
    I saw that your microsim is an AT&T sim, I'm just not sure why its working in one iPhone 3G and not the other as you had stated in your first post.

    When you slide for emergency is the wallpaper the rain droplets? If so I think you're on 4.1

    To jailbreak with redsn0w you will want to download redsn0w 0.9.6rc8 and a copy of iPhone1,2_4.1_8B117_Restore, keep both on your desktop, both can be found at iPhone Download Blog

    Open redsn0w, browse to iPhone1,2_4.1_8B117_Restore, next, choose install cydia and any other options you might want, next, make sure iPhone is plugged in to computer and completely powered off, next, follow on-screen direction to put into dfu mode, redsn0w will jailbreak.

    You dont need to follow the pm because you are not in recovery mode.
    2011-02-12 08:31 PM
  7. Renejos's Avatar
    Get hold of redsn0w and then check the "activate phone" button in the process, then it will boot into iOS..

    As mentioned before the phone is not in recovery mode but needs to be activated, maybe the ATT microsim isn't valid for activating iPhone 3G/3Gs try to get hold of a normal AT&T sim
    2011-02-12 08:45 PM
  8. iPittsburgh's Avatar
    Where did you find the "activate phone" button in redsn0w because I just opened it and cant seem to find it.
    2011-02-12 08:48 PM
  9. Renejos's Avatar
    First off you need to know which version of iOS there is on the device.. The you download the ipsw (google can help you here) and then when you start redsn0w there is one button, which says browse, this you point at the ipsw you just downloaded and then it does some magic, then it should give you a list of things you can do, where one of them is that you can "activate phone".. But you should know that push notification might not work when the phone is "hacktivated" as it is called..
    2011-02-12 08:52 PM
  10. iPittsburgh's Avatar
    Download tiny umbrella from The Firmware Umbrella - TinyUmbrella and connect the device it should tell you which firmware you are on.

    Yes but he isnt sure which version he has, although considering his picture of the emergency call screen has the itunes 9 logo so I'm thinking he has 4.1

    I gave link of where to download ipsws and instructions for redsn0w. The list of options in redns0w does not contain "activate phone".
    2011-02-12 08:58 PM
  11. gizmophoto's Avatar
    ok it says that the iphone currently has 3.1.3

    It also say that it has the 6.15 baseband.

    i tried using ur above directions and opened redsnow and tried to use the 3.1.3 since it was my current OS. But it wouldnt let me so i chose the 4.2.1 that i had saved from a prior 3gs. I figured no big deal since the kid that had the phone before me already put the 6.15 baseband on it like an idiot. Anyways. So i started and it got to "Waiting for Device to Reboot". And stopped.

    Im wanting to jailbreak/unlock the phone.
    2011-02-12 10:34 PM
  12. iPittsburgh's Avatar
    Because you have 3.1.3 and you're using redsn0w 0.9.4 you needed to point it to iPhone 3G 3.1.2

    Try holding the home and sleep button for about 15 seconds, this is a hard reset. Tell me what happens after the hard reset.
    2011-02-12 10:41 PM
  13. gizmophoto's Avatar
    hard reset brought it back to same screen with "No SIM Installed"

    Downloading 3.1.2 now.

    Im using: redsn0w_win_0.9.6rc8

    Do i need to download redsn0w 0.9.4
    2011-02-12 10:45 PM
  14. iPittsburgh's Avatar
    Yes you need redsn0w 0.9.4 because you are currently on 3.1.3 after opening redsn0w when browsing for ipsw point to the 3.1.2 ipsw
    2011-02-12 10:47 PM
  15. gizmophoto's Avatar
    ok, working on getting those d/l now.

    Is the 6.15 baseband going to have an effect on unlocking?
    2011-02-12 10:54 PM
  16. iPittsburgh's Avatar
    The 6.15 bb makes it possible for you to unlock.
    2011-02-12 10:57 PM
  17. gizmophoto's Avatar
    it worked!!! THANKS!!

    link to where i can unlock now for OS 3.1.3 and 6.15 baseband
    2011-02-12 11:45 PM
  18. iPittsburgh's Avatar
    No link needed. Open cydia, search for ultrasn0w, install ultrasn0w 1.2
    2011-02-13 12:02 AM
  19. gizmophoto's Avatar
    You sir are the man!
    2011-02-13 12:53 AM
  20. iPittsburgh's Avatar
    2011-02-13 01:35 AM
22 12