User Tag List

  1. Stray's Avatar
    Lol
    2011-03-25 03:53 PM
  2. one_crazy_dude's Avatar
    I have noticed any difference with the different backs I own. No metal touches the phone. Have a look
    Attached Thumbnails iPhone 4 w/ Brushed Metal Back-imageuploadedbymodmyi.jpg  
    I Like Eletronics
    2011-03-25 03:59 PM
  3. moon#pie's Avatar
    I know that, but you see that strip on the right side of the far left back? I think that has something to do with signal.
    2011-03-25 04:02 PM
  4. one_crazy_dude's Avatar
    The only one I do have problems with is the beveled edge one. The camera hole is deeper than the others because the pack comes out further than the others.
    Attached Thumbnails iPhone 4 w/ Brushed Metal Back-imageuploadedbymodmyi.jpg  
    I Like Eletronics
    2011-03-25 04:03 PM
  5. one_crazy_dude's Avatar
    The hole difference
    Attached Thumbnails iPhone 4 w/ Brushed Metal Back-imageuploadedbymodmyi.jpg  
    I Like Eletronics
    2011-03-25 04:05 PM
  6. one_crazy_dude's Avatar
    I know that, but you see that strip on the right side of the far left back? I think that has something to do with signal.
    But I thought the antenna is out side. You might be right I don't know why it is there. the other backs including the one on the phone you don't see do not have them and I Chang them all the time and still haven't seen ant difference. What else could it be?
    I Like Eletronics
    2011-03-25 04:09 PM
  7. moon#pie's Avatar
    I don't know, but I'm going to do some scientific testing today.
    2011-03-25 04:14 PM
  8. one_crazy_dude's Avatar
    I don't know, but I'm going to do some scientific testing today.
    Cool keep us informed I'll do some goggling about that strip and see what pops up. Now it is bugging me why it's there
    I Like Eletronics
    2011-03-25 04:58 PM
  9. Cowboy's Avatar
    I don't know, but I'm going to do some scientific testing today.
    It has to do with service signal not wifi I believe
    2011-03-25 05:02 PM
  10. moon#pie's Avatar
    Thanks, westerman. That's what I was thinking since my wifi was definitely not affected (was monitoring from tomato router GUI to determine signal quality).
    2011-03-25 05:20 PM
  11. Cowboy's Avatar
    Yeah I just did some test last night with an old back glass i ripped it off and but it on my gfs phone and I walked around for a while just watching signal bars jump all around on hers
    2011-03-25 05:23 PM
  12. moon#pie's Avatar
    with the glass back?
    2011-03-25 05:49 PM
  13. Cowboy's Avatar
    Yeah and she had less bars way more often then I did. But when I put her good back glass on are service was almost identical
    2011-03-25 05:50 PM
  14. moon#pie's Avatar
    hmmm. I've got to finish charging my battery before I finish my tests/
    2011-03-25 05:52 PM
  15. Cowboy's Avatar
    Having a charged device does help lol.
    When do u start the new job
    2011-03-25 05:54 PM
  16. moon#pie's Avatar
    Soon. I should be getting a call this week to set me up for training.
    2011-03-25 05:56 PM
  17. Cowboy's Avatar
    Cool cool
    2011-03-25 05:58 PM
  18. moon#pie's Avatar
    Updated with reception test results.
    2011-03-25 06:34 PM
  19. Cowboy's Avatar
    So not a crazy difference
    2011-03-25 06:35 PM
  20. moon#pie's Avatar
    No, not really. If you happen to find out what that strip of tape is and if you can get one, give me a holler, ok?
    2011-03-25 06:36 PM
45 123
LINK TO POST COPIED TO CLIPBOARD