User Tag List

  1. prncess23's Avatar
    Hi everyone,

    I was installing LockInfo on my jailbroken iphone 4 and i guess it crashed or something, because now the apple logo wont go away. It used to take me about 1 minute for it load the home screen, but its been like this for 30 minutes and i dont know what to do.

    It also said it is in recovery mode, when connected to itunes.

    I dont want to lose my pictures and videos that i made. My last backup was a month ago.

    Please help.

    PS: is there any problem, that can save all my videos and pictures, when the iphone is connected, since i have a lot of stuff that i have saved during my last backup, one month ago?
    Last edited by prncess23; 2011-04-03 at 08:36 AM.
    2011-04-03 08:25 AM
  2. iamkadaj's Avatar
    Hi everyone,

    I was installing LockInfo on my jailbroken iphone 4 and i guess it crashed or something, because now the apple logo wont go away. It used to take me about 1 minute for it load the home screen, but its been like this for 30 minutes and i dont know what to do.

    It also said it is in recovery mode, when connected to itunes.

    I dont want to lose my pictures and videos that i made. My last backup was a month ago.

    Please help.

    PS: is there any problem, that can save all my videos and pictures, when the iphone is connected, since i have a lot of stuff that i have saved during my last backup, one month ago?
    This also happened to me quite some time ago, I was forced to restore via iTunes.

    Make sure you backup in future!
    2011-04-04 01:45 AM
LINK TO POST COPIED TO CLIPBOARD