1. djrico's Avatar
    Hi ppl the problem is that i tried to upgrade firmware on iphone 3gs and it stopped at 99% and gave me error 1600. Ever since then it wo'nt come on i've tried everything like holding home and power but nothing. I used redsnow to put the iphone in dfu mode and sometimes it does when i hold power and home and sometimes it does'nt.
    Then yesterday i tried to upgrade the fw and to my suprise no error 1600 and it worked on itunes and said restoring to factory settings but no restart or response from iphone its as if its bricked.
    The power button is a bit dodgy but i dont think that is causing it because it would of started when itunes said restarting iphone.
    Also i accidentally snapped off the gold pin (Ground) that touches the chassis off the logic board do you think it would still start without it???? But its been in a dead state before i snapped it.
    How would i test the logic board (multimeter??) to see whether it could be that??
    And the last question is if it was a dead logic board would it still let me update though itunes and go into dfu?? Because it did on the iphone..
    Any help would be much appreciated thanks ppl
    2011-05-12 11:03 PM