1. asanab76's Avatar
    I think I may be sunk but I will go ahead and ask.

    My wife's iPhone 4 currently will not turn on (4.3 Jailbroken, out of warranty). I have tried holding power/home to try and turn the unit on, but it does not respond. Computer does not recognize the iPhone when plugged in, unless I force it in to DFU. When I do this iTunes recognizes the phone, but when I attempt to restore it (tried 4.2.1, 4.3, etc...) it fails as it attempts to prepare the iPhone for the restore. The installation hangs for approximately 10 minutes, then I receive either error 1600, or 1601. I have tried this on multiple computers both mac, and pc.

    To try and resolve these errors I have downloaded and patched the phone with iREB, but this does not resolve the issue, and I am greeted with an error 1601 within iTunes upon attempting to restore after an iREB patch.

    I checked the liquid indicator, and it is not activated. My wife states she disconnected a call, and when she picked the phone back up the screen was black and would not turn on.

    I have been working on this for about 2 days and am about to give up hope, but figured I would turn to the experts before I officially gave up.
    Last edited by asanab76; 2011-08-05 at 01:29 AM.
    2011-08-04 11:58 PM
  2. delutedsoul's Avatar
    i would cook a custom ipsw file with sn0wbreeze. use it to get into the pwned dfu mode. then try and shift restore via itunes using the newly cooked custom ipsw file you just made. hope it helps
    2011-08-05 06:45 AM
  3. asanab76's Avatar
    I tried a cooked ipsw with pwnagetool. Would this make a difference using sn0wbreeze?
    2011-08-05 06:34 PM
  4. asanab76's Avatar
    sn0wbreeze didnt work either. I am about to give up on this one. Too bad this didnt happen last month as I was still in warranty :/
    2011-08-05 07:42 PM
  5. delutedsoul's Avatar
    Well it makes no sense for it to just simply brick...was anything else done to the phone? Water damage? Or baseband change?
    2011-08-05 07:48 PM
  6. ActionMax09's Avatar
    That really sucks, my dads phone did that but I got it fixed. This might sound funny but check your cable and if it has any knots or terrible twist try using a different USB cord. My dad's iPhone would not complete any process during jailbreak. It will recharge and locate iPhone but would not transfer anything, it sounds silly but this could be the errors you have if the phone will not restore using iTunes...
    2011-08-05 07:54 PM
  7. asanab76's Avatar
    She says she just set it down and it bricked. I checked the liquid indicator tag, and it is not activated. It was my wife so I doubt she was in Cydia, or made any other updates. It really is super strange - I have never seen an iPhone just brick out of the blue...

    Ill try a different cable, but I get no response from the phone. No Apple logo or anything on the screen. iTunes is the only reason I know it is in DFU.

    No go on the different cable, same error... Looks like i am running out of options
    Last edited by asanab76; 2011-08-05 at 08:21 PM.
    2011-08-05 07:56 PM
  8. delutedsoul's Avatar
    It's acting like a software issue. It acts just like a phone that has the iPad baseband on it. Has the phone ever been opened? What iOS version was it on when it bricked?
    2011-08-05 08:35 PM
  9. asanab76's Avatar
    I don't think the iPad baseband was ever used for it. The iPhone was on 4.3. At this point I can't remember what I used to Jailbreak it originally.

    iPhone has never been opened.
    2011-08-05 08:38 PM
  10. Renejos's Avatar
    Have you tried to get it in a pwned DFU mode??
    2011-08-05 08:42 PM
  11. asanab76's Avatar
    Yes - before I try to restore I go in to pwned DFU.

    It feel like the iPhone will only go in to DFU. When the phone is supposed to reconnect to iTunes to let it receive the software update is when it dies. It is like it wont go in to any other mode then DFU.
    2011-08-05 08:45 PM
  12. Renejos's Avatar
    So you have tried to ude redsn0w to boot into Pwned DFU, there is in mu experience a Big difference on DFU and pwned DFU.. But there is some kind of life in it.. Have you tried to totally remote iTunes and reinstall it??
    2011-08-05 08:56 PM
  13. asanab76's Avatar
    I have tried reinstalling itunes on a windows box, and also tried using my macbook to install the software. Still no change - error 1601.
    2011-08-05 09:08 PM
  14. jlluna's Avatar
    just out of curiosity, Do you have wifi sync installed on any of your computers? Because that would give you a problem restoring.
    2011-08-05 09:14 PM
  15. asanab76's Avatar
    wifi sync was never installed on the iPhone or computer
    Last edited by asanab76; 2011-08-05 at 09:24 PM.
    2011-08-05 09:16 PM
  16. jlluna's Avatar
    I would try taking it to an apple store. They may not replace it since its out of warranty, or they might, or even give you one at a discount price. I had an iPhone 3gs 3 weeks after the year warranty, it had water damage and apple replaced it for free. You might get lucky.
    2011-08-05 09:24 PM
  17. asanab76's Avatar
    Would they even help me if I don't have a valid at&t account?
    2011-08-05 09:36 PM
  18. Renejos's Avatar
    Have you tried any of the many tools to kick out of DFU? such as iREB and so on?
    2011-08-05 10:09 PM
  19. asanab76's Avatar
    I have tried iREB which did not resolve the issue
    2011-08-05 10:12 PM
  20. asanab76's Avatar
    Just for giggles I downloaded 4.3.5 and i still receive error 1601
    2011-08-06 12:20 AM
27 12
We have updated our Privacy Policy and Terms & Conditions. Please check them out.