User Tag List

  1. samsugba's Avatar
    So, I was running Iphone 3G 6.15.00 on modded iOS 3.1.3. I thought I'd upgrade it to 4.2.1, so I can use iBooks and megareader on my phone. When I tried upgrading it, I was stuck on the recovery loop for a while because my phone wouldn't enter the DFU mode(I've entered the DFU mode on my phone and other phones about a 100 times without problem but this phone wouldn't enter the DFU mode). So, I downloaded Redsn0w 0.9.14b and created an ipsw which would put my phone into DFU mode. After my phone entered DFu mode that way, it started giving the 1600 error when trying to restore.

    I knew the phone was in DFU mode because iReb, RedSn0w, iTunes all showed the phone but the screen was black. I still couldn't restore the iOS, so I thought I"d use my work computer instead and unplugged my phone from my laptop and connected it to my work computer. After that, it didn't show up on my work computer and when i tried connecting it back, it didn't show up on my laptop either. None of the software can detect my phone and any combination of button pressing is not helping. Also windows doesn't make that little noise when I connect it now.

    TLDR: Phone unresponsive after entering DFU Mode using redsnow custom ipsw.

    Phone: Iphone 3g,
    Baseband: 6.15.00
    Earlier OS: 3.1.3
    Tried installing: 4.2.1 Custom Firmware made with sn0wbreeze

    Thanks a lot for reading all this and helping!

    Update: I tried connecting the phone to Itunes and then turning it one by pressing the home button before connecting and the power after. The phone is now again detected by the softwares except for TinyUmbrella. It's in WTF mode according to RedSn0w. What do I do now? Shift+Restore to any stock or custom iOS on itunes gives error 1600.
    Last edited by samsugba; 2012-08-07 at 05:04 PM.
    2012-08-07 04:21 PM
  2. 805 93003's Avatar
    Turn off Anti-Virus and Fire-Wall. Then reboot computer making sure these are still OFF. Then re-enter Pwned DFU and try again. Maybe try a different computer. Custom Firmware needs Pwned DFU I believe.
    Last edited by 805 93003; 2012-08-07 at 07:10 PM.
    2012-08-07 07:07 PM
  3. samsugba's Avatar
    Hi 805. Thank you for your reply.

    I am at work right now but I'll do what you've said after I get home. Thanks.
    2012-08-08 04:48 AM
  4. samsugba's Avatar
    HI 805, I tried disabling my firewall and antivirus and tried installing a custom OS but it stops way before the installation starts, at around extracting the file(using multiple OSs - error 1600). Basically towards the start, if I use a regular OS, the installation goes until the last step(and when it's supposed to reboot gives me an error
    0.. Redsnow doesn't work as my phone is 3g and it only works for newer devices.

    Is there any other ways of installing OS on my phone? Thanks a tonne.
    2012-08-09 04:54 AM
  5. i.Annie's Avatar
    Let's try the basics and get the phone to turn on and out of DFU. I'm hoping it isn't stuck in a DFU loop.

    Hold the home and power button for 15 seconds. When the phone is off, wait a couple seconds (hard to tell I know) then try to power it on as normal.

    If it doesn't boot to the apple logo, or at least the iTunes+USB screen, try it a few times over. If it really won't work, well we will figure something out later.
    2012-08-09 05:01 AM
  6. jima6636's Avatar
    if you have have tiny umbrella open it and go to advance and look for box that says for full restore uncheck this box and do it! usually 1600 error is because ur device is pointing at cydia server instead of apples.

    2012-08-09 05:42 AM
  7. i.Annie's Avatar
    1600 is usually an error associated with not getting into pwned DFU properly. 3194 is the common error for not pointing at the right server.

    The device needs to get out of that DFU loop/mode first, as computers are no longer recognizing it.
    2012-08-09 07:18 AM
  8. samsugba's Avatar
    Thanks i.Annie and jim6636. I have been able to get my phone to the usb + itunes screen. This usually happens if I try to restore my phone using stock iOS. I'm going to try changing the TinyUmbrella settings and then trying it again. I can't get my phone from the usb+itunes screen to dfu using the button pressing

    When i try getting it to pwned dfu using redsnow 0.9.14's custom dfu firmware, the phone goes to DFU mode. Itunes detects it as recovery mode as usual but redsnow detects it as WTF mode.
    2012-08-09 11:34 AM
  9. samsugba's Avatar
    Hi Jim6636, I had actuallly unchecked that box already and just didn't remember.


    1)This morning I tried updating from the pwned dfu mode to a regular firmware, had to rush somewhere so turned off my computer after it was complete and left. Came back, tried tiny umbrella and it kicked out of the recovery mode and went to the activate phone mode. Since I don't live in the US, I don't have my old ATT sim and couldn't do it that way. I called a friend who might have it and he didn't pick up, so I tried taking it back to DFU and installing a custom iOS and now I'm back stuck in the recovery loop.

    TLDR: Stuck in recovery loop, can't get to DFU mode. PwnedDFU ispw takes me to WTF mode.

    Thank you agian so much for all the help.
    2012-08-09 05:16 PM
  10. X242's Avatar
    I don't think pointing host file yo Apple will ever work with a custom firmware. The stock firmware should work and I think 4.2.1 is being signed by apple. If you can't get and keep it working with 4.2.1, this suggest an additional error.
    2012-08-10 10:55 PM
  11. i.Annie's Avatar
    A custom fw or not, it would still work if pointing to Apple's server assuming the fw you're trying to restore to is still being signed or if you stitched your SHSH's to it.
    2012-08-11 01:54 AM
  12. samsugba's Avatar
    Hello everyone,

    I have managed to solve the problem and reinstall the iOS with your help. I'll lay out the step here one by one so people who see this forum can use it if they have the same problem.

    1) Phone was in DFU mode(WTF mode caused by iReb and pwned DFU ispw from redsn0w) but wouldn't detect on the computer.
    2) I let the phone site for a day and then reconnected ,this time the phone is again detected but still in DFU mode.
    3) I tried installing iOS many times but it didn't work. My problem, as i found out later, was that I was using 4.2.1 to restore and getting an error message in the end and I couldn't kick my phone out of the recovery mode it caused. I read somewhere that TinyUmbrella can't kick your phone out of 4.2.1 with 6.15.00, so I tried with iOS 4.1 and it worked.
    4) Used an old ATT sim to activate it but the phone wouldn't unlock with ultrasn0w giving mobile substrate error.
    5) Read somewhere that ultrasn0w does that sometimes with 4.1, so put the phone back in WTF mode(pwned dfu mode using ipsw) and used custom firmware for 4.2.1 created using snowbreeze. Phone works.
    6) Used UltraSnow and it didn't install the first time but installed the second time around and now I can use the phone with any sim card.

    Thank you for all your help!

    I went through steps 1-3 twice as I didn't know that tinyumbrella didn't work with 4.2.1.
    2012-08-13 09:37 AM
  13. symphonybug's Avatar
    hi samsgba...i have the exact problem as you do and i am still stuck...what do u mean by "so I tried with iOS 4.1 and it worked. "..
    did u use 4.1 firmware to create a 4.1 dfu firmware???please reply...i am kinda noob in ios environment but after hours of research i think i can handle it...thnx in advance...
    2012-10-30 08:25 PM
  14. Nogojro's Avatar
    can you help me plz, i had the same exact problem with my iphone but my power button is broken so i don't know how to get a computer to recognize it. :'(
    2013-07-26 09:06 AM
  15. H4CK3R's Avatar
    can you help me plz, i had the same exact problem with my iphone but my power button is broken so i don't know how to get a computer to recognize it. :'(
    Just create a DFU IPSW. Here's a tutorial: iClarified - iPhone - How to Enter DFU Mode With a Broken Home or Power Button (Windows)
    2013-07-26 01:04 PM
  16. Nogojro's Avatar
    No I ment i had the same problem problem he first spoke of. I used redsnow to enter dfu mode, then as i was trying to restore with custom firmware, i got the error 1600, so i tried again and unplugged and plugged in again and got error 1601, and then i unplugged again and when i tried to plug it back in, my computer did not recognize my iphone at all. Like nothing popped up when i plugged in. This happened on other computers too. So now idk if my phone is dfu mode or something cuz its just completely blank and can;t even be recognized by a computer :'''''''(

    do you know a way to fix this?
    2013-07-27 03:51 PM
  17. JillianHarris's Avatar
    Honestly I know that you don't want to bring it to apple to fix stuck in dfu mode problem, but if this turns into a more serious issue it will cost you a lot of money. I say you should get it replaced/fixed by apple before your warranty is up. (assuming this is a new device you bought recently)
    Last edited by JillianHarris; 2019-09-20 at 07:37 AM.
    2019-09-13 01:34 PM