User Tag List

  1. Rayraysfunhouse's Avatar
    I've had my iphone 5 since the day the preorders started showing up. Haven't dropped it or anything but only when I put in my AppStore password along the bottom of the screen where the spacebar is I get two horizontal static lines. Try to take a screen shot and they don't show up. I've see where a lot of other people are having the same problem on other sites. Anyone on here know the cause or have it doing it to them?
    2012-10-05 01:59 AM
  2. iRevival's Avatar
    I've had 3 that do it. They always come up when it asks me for my password on the app store.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-10-05 05:40 PM
  3. Rayraysfunhouse's Avatar
    Have you kept replacing yours or you just waiting to see if its a software problem?
    2012-10-06 04:43 AM
  4. iRevival's Avatar
    Only replaced 1 of them and the issue is still there. I'm not sure if its a software issue as much as its the new in cell tech that they are still working bugs out of. That's my guess
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-10-06 05:02 AM
  5. Rayraysfunhouse's Avatar
    Well hopefully it gets fixed and they make screens to replace these then.
    2012-10-06 05:57 AM
LINK TO POST COPIED TO CLIPBOARD