1. SidethSoul's Avatar
    My iphone started activating iMessage on its own. It happened when i went into the message app, and then 'iMessage' showed up. And now i cant even send SMS to any of my contacts at all, only those with iMessage on. It just started doing this. Any solutions?

    I dont want iMessage at all, i just want to send SMS.
    2012-11-03 08:11 PM
  2. joshmoulton's Avatar
    Disable iMessage? Dunno, it should know to send regular SMS if it's not an Apple contact
    2012-11-04 07:54 PM
  3. iRevival's Avatar
    Try resetting your network settings. Settings > General > Reset > Reset Network Settings. If that doesn't work I'd try a fresh restore.
    Twitter: @irevivalrepairs | Instagram: @irevivalrepairs

    iPhone 4/4S Frame Swappers:
    Don't forget about that sim tray lever!
    iPhone 5 Frame Swappers:
    Don't forget about those screen clips!
    2012-11-05 05:03 PM
LINK TO POST COPIED TO CLIPBOARD