1. Rayraysfunhouse's Avatar
    So last night went to sleep with my phone under my pillow. Woke up and my screen is completely unresponsive. I swapped out to a new screen to see if it was the digitizer and its doing the same thing. Tried a restore and also put it in dfu mode to restore and still nothing. Any ideas?
    2013-04-22 02:37 AM
  2. eliaskok's Avatar
    have you tried the connection of your flex cable of the screen?
    2013-04-25 07:38 PM
  3. Kioes's Avatar
    As above, check that all your ribbons are secure and seated correctly.

    Also, when restoring are you doing a clean restore or restore from backup?

    Backups, if the issue happened to be software related can carry the issue over.
    For anything SB-HTML or Themeing based help feel free to MSG me!
    2013-04-27 04:47 AM
  4. Rayraysfunhouse's Avatar
    I fixed it already. All the connections were good and I had restored it clean like three times and nothing worked so I finally just took it all apart and cleaned all the connections up real good and it started working afterwards.
    2013-04-27 05:49 PM
  5. eliaskok's Avatar
    Good job mate!! Thanks for letting us know
    2013-04-28 12:27 AM
LINK TO POST COPIED TO CLIPBOARD