1. i.Annie's Avatar
    That and it'll come out whenever it does. Nobody knows any more than you do.
    2012-05-16 02:54 PM
  2. Ballistic21's Avatar
    The latest version of redsnow 0.9.11b4 can jailbreak 5.1.1 no problem (it is still a tethered jailbreak though).
    What about the 4s is that a couple weeks away for the 5.1.1?
    2012-05-16 03:02 PM
  3. 2k1's Avatar
    They working on the 4s yes. It can only be jailbroken on 5.0.1
    2012-05-16 03:40 PM
  4. Ballistic21's Avatar
    They working on the 4s yes. It can only be jailbroken on 5.0.1
    Thank u I hope it comes out soon!! Lol
    2012-05-16 03:43 PM
  5. 2k1's Avatar
    Same here and so does everyone else
    2012-05-16 04:30 PM
  6. cycero's Avatar
    Hi,

    I have iPhone 4 with iOS 4.0.2 installed. While trying to upgrade to 5.0.1 using RedSn0w, I'm getting a "Missing Keys.plist for this build" message in redsn0w. Could anybody perhaps pour some light on this? What am I doing wrong and how can this be fixed?

    Thanks!
    2012-06-11 11:26 PM
  7. celeron's Avatar
    Why trying to update to 5.0.1? I suggest you update to 5.1.1 and jailbreak with absinthe or redsnow.
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-06-11 11:28 PM
  8. H4CK3R's Avatar
    Do what cel said. The reason you're getting that error that error though is because Apple is no longer signing 5.0.1
    2012-06-12 05:18 AM
  9. CheeChK's Avatar
    Guys a just get iphone 4 ios 5.0.1 modem firmware 4.10.01 im using it with e gevey...
    but this gevey is really pissing me off I changed it but still have problems twice a day I have to dial 112 and stuff, yesterday I tryed about an hour to get network...
    how can I make it work without gevey, I had 3gs worked just fine with ulstrasn0w can I do the trick with this one too ?!
    2012-06-15 12:20 PM
  10. H4CK3R's Avatar
    No you can't. The Gevey has to be in at all times.
    2012-06-15 12:55 PM
  11. Simon's Avatar
    Guys a just get iphone 4 ios 5.0.1 modem firmware 4.10.01 im using it with e gevey...
    but this gevey is really pissing me off I changed it but still have problems twice a day I have to dial 112 and stuff, yesterday I tryed about an hour to get network...
    how can I make it work without gevey, I had 3gs worked just fine with ulstrasn0w can I do the trick with this one too ?!
    Your only other option is to get the carrier the phone is locked to to unlock it.
    2012-06-15 08:38 PM
  12. Sandrunner's Avatar
    The latest version of redsnow 0.9.11b4 can jailbreak 5.1.1 no problem (it is still a tethered jailbreak though).
    Brand New iPad 3 WIFI 4G (GSM) done OTA up to 5.1.1 Downloaded Absinthe to desktop running Win XP svc pk 3. It notes the device (9B206) and says Beginning jailbreak - doesn't get past half inch of Blue Ribbon and I get 'encountered a problem and needs to close' .. I've Deleted - Downloaded and reinstalled Absinthe Ver 2.0.4 twice. I've rebooted the device several times, which BTW all systems work perfectly on. Just want To Jailbreak It.

    Can't use redsnow, Can I?? Help Please. Thanks..
    2012-06-16 02:52 PM
  13. H4CK3R's Avatar
    Redsn0w can be used for it bro.
    2012-06-16 03:05 PM
  14. King_O_Hill's Avatar
    Brand New iPad 3 WIFI 4G (GSM) done OTA up to 5.1.1 Downloaded Absinthe to desktop running Win XP svc pk 3. It notes the device (9B206) and says Beginning jailbreak - doesn't get past half inch of Blue Ribbon and I get 'encountered a problem and needs to close' .. I've Deleted - Downloaded and reinstalled Absinthe Ver 2.0.4 twice. I've rebooted the device several times, which BTW all systems work perfectly on. Just want To Jailbreak It.

    Can't use redsnow, Can I?? Help Please. Thanks..
    Try a different computer if you can.

    Check out WW3 for iOS 9/10 - Widget-Weather 3.0
    2012-06-16 08:41 PM
  15. Noobie10's Avatar
    Will this jailbreak work on version iPhone 4s ?
    http://modmyi.com/image.php?type=sigpic&userid=3675994&dateline=1334  285515
    2012-06-19 04:27 AM
  16. H4CK3R's Avatar
    Will this jailbreak work on version iPhone 4s ?
    Yes it will. You just need the latest version of redsn0w. Absinthe also works.
    2012-06-19 04:36 AM
  17. Sandrunner's Avatar
    Try a different computer if you can.
    Tried on Two computers - Redsn0w 0.9.12b2 - Hangs During 'Preparing' - Never moves on...
    Absinthe - Starts Normal - During first step Backup - Hangs at 82% - every time.

    What am I doing wrong? Many thanks for any assist / advice...
    2012-06-20 12:40 PM
  18. 2k1's Avatar
    When running redsnow you running it as admin?
    2012-06-20 12:47 PM
  19. Atique002's Avatar
    I got "error with SHSH blobs!" when i tried to jb my iphone 4 ios 5.0.1 with redsn0w 0.9.15b3. plz tell me what can i do now..........
    2012-12-24 10:48 PM
  20. Bo Troxell's Avatar
    Be certain that you are using the correct Blobs to stitch the firmware (iOS) your trying to use.
    smaller sig.png
    2012-12-24 10:54 PM
207 ... 891011
LINK TO POST COPIED TO CLIPBOARD