1. flipcrackpot's Avatar
    Ok thanks for taking the time o answer. If i get the courage up ill try it and post results. If all goes bad i just restore to 4.1 correct?
    2012-04-30 03:39 AM
  2. Simon's Avatar
    Ya, 3GS can always go back to 4.1 since Apple still signs that firmware for 3GS.
    2012-04-30 03:51 AM
  3. flipcrackpot's Avatar
    snowbreeze method did not work on 3gs going from 4.3.3 to 5.0.1 i created custom ipsw used snowbreezes ireb to get into dfu but error 21.. i even tried redsnow to get it into dfu and error 21... put it into dfu manually (old school way pressing the buttons) and got error 1401... firewall turned off.. antivirus disabled.. latest version of itunes (downloaded last night).. tried different usb cables and usb ports, windows xp sp3 and nada homie... o well
    2012-04-30 09:43 PM
  4. Simon's Avatar
    2012-04-30 09:59 PM
  5. flipcrackpot's Avatar
    serial number **937****** isnt it before 45th week old bootrom? i tried to use snowbreeze to detect it but is says unknown device :-( model is MB717LL I even tried all over with another version of snowbreeze 1st time was with 2.9.3 and second time 2.9.1 could it be possible i have new bootrom?
    2012-04-30 11:11 PM
  6. Simon's Avatar
    I have never trusted the serial number method of telling. Isnt as accurate. I either check myself with system profiler or device manager or use idetector to tell if it is old or new boot.
    2012-04-30 11:18 PM
  7. flipcrackpot's Avatar
    idetector says i have old bootrom.... idetector did not work on my windows xp sp3 so maybe its a pc problem all along.. i used a windows 7 laptop to run idetector.. i will try to do everything all over on the windows 7 (crossing my fingers). thanks for input u have given
    2012-05-01 07:51 PM
  8. 2k1's Avatar
    Oldbootrom the best untethered any firmware I got two 3GS with oldbootrom love them.
    2012-05-01 08:26 PM
  9. flipcrackpot's Avatar
    guess what peeps.. it was the computer all along (its usually something simple like that)... running ios 5.0.1 untethered on my 3gs with ipad baseband.. all i had to do is install ultrasnow and all is fine. thanks for all the help.. snowbreeze did it
    2012-05-01 08:39 PM
  10. Simon's Avatar
    2012-05-01 08:40 PM
  11. Cid6.7's Avatar
    I tried using redsn0w on a 4g ipod on 5.1 all I got was the white cydia icon & it did nothing =\
    2012-05-02 05:52 PM
  12. Simon's Avatar
    I tried using redsn0w on a 4g ipod on 5.1 all I got was the white cydia icon & it did nothing =\
    The jailbreak on 5.1 is tethered. You need to use redsnow to "just boot" to be able to use cydia.
    2012-05-02 06:06 PM
  13. 40ozBulldog's Avatar
    Question before I Jailbreak. I have a 3GS that is still running 4.0.1, can I jailbreak to 5.1 or 5.0.1 (which ever) from 4.0.1? Or do I need to update to something higher first?
    2012-05-05 09:53 AM
  14. 2k1's Avatar
    I answered ya question in the other thread ya made. Please stick to one thread asking questions. Thank you
    2012-05-05 12:05 PM
  15. 40ozBulldog's Avatar
    I answered ya question in the other thread ya made. Please stick to one thread asking questions. Thank you
    Thanks buddy. Sorry about that, I just figured this page would get more hits than that thread as I was pressed for time. I just went ahead an upgraded to 5.1 and did a jailbreak then. Thanks for the response and Go Dawgs!!
    2012-05-07 11:57 PM
  16. 2k1's Avatar
    Ya welcome
    2012-05-08 12:00 AM
  17. Cyclone509's Avatar
    Jailbroken on 5.1.1 with redsnow windows xp pro all i did was use redsnow no custom ispw original 5.1.1 works fine still testing it on my device
    2012-05-08 02:24 AM
  18. Lostinks's Avatar
    wondering where my snafu might be here...trying to jailbreak with the redsn0w prog here, but the phone/jb program keeps getting stuck "waiting for iph 4" after identifying the info on the phone...got the initial install of cydia done, but it went on with the white icon for it, and my safari browser wont launch, both apps immediately crash after selection. tried from the point of just booth with it plugged in, it does it's thing, then stays on "waiting for iphone..." i'm stumped...any advice?
    2012-05-08 05:25 AM
  19. Cyclone509's Avatar
    Try to rejailbreak it if it doesnt work restore and try again
    2012-05-08 06:20 AM
  20. 40ozBulldog's Avatar
    So everything seems to be working great so far. I haven't really had too much time to test everything, but I did notice the camera isn't loading. It responds when you click or drag on the lock screen. However, the shutter never opens, I've let it just sit there on the closed shutter screen for 5 minutes and it never fully loads. Anyone have the same issue, or know of a fix? Thanks

    Edit... I just noticed that the little part at the bottom to switch from camera to video flashes almost like a glitch every couple of seconds.
    Last edited by 40ozBulldog; 2012-05-08 at 07:51 AM.
    2012-05-08 07:48 AM
207 ... 678910 ...
LINK TO POST COPIED TO CLIPBOARD