User Tag List

  1. nvoltaire's Avatar
    If I install eighter 3.1.3 or 4.2.1 the BB is 5.15.04. On 3.1.3 I can't jailbrake it, don't know why it doesn't work. Tryed using redsnow 6.9.4 and snowbreeze.

    I tryed fuzzyband to downgrade the BB so I can unlock the phone. As I have the 5.08 bootloader I don't want to upgrade to iPad BB. Is there another way to unlock the BB 5.15.04 ? Tryed 2 times to downgrade with fuzzyband, same result. The phone restarts in the middle of the process, the wifi and the BB dissapears, the phone keep on restarting.

    Reccomend another solution to unlock please !
    2012-10-27 09:50 AM
  2. nvoltaire's Avatar
    if I try to restore the 3.1.3 with iTunes, I get error 1002 and the phone has no BB installed. I have to restore to 4.2.1, get a BB and than re-restore to 3.1.3. Is there any way to install 3.1.3, exit Recovery mode with tinyumbrella and than install the BB I want using another program ?

    an amazing thing happened. afther shift+restore to 3.1.3 in iTunes, the phone installed 3.1.3 but no BB. I logged out my account from iTunes and did a normal restore. The 4.2.1 was installed, but unlocked and activated ( I had a SIM in the phone, but not an original carrier one ). Now iTunes tells me that there is an carrier update available, but no THANKS. ) So it all works on 4.2.1, BB 5.15.04, BL 5.8 Thanks iTunes !!!
    Jailbraked the phone also, using redsnow and it works great. What a surprise, really.
    How could it happen ?
    Last edited by nvoltaire; 2012-10-27 at 11:59 AM.
    2012-10-27 11:19 AM
  3. austinlee45's Avatar
    hey guys. so i'm having trouble jailbreaking and activating my iphone 3gs, it has new bootroms and etc. so first off, my lock button is broke. completely. so to start with, i have the latest version of redsn0w, I was on ios 6.0, then i plugged into itunes last week, told me i had to restore it cause of some problem, so i did, but i forgot that i didn't have the sim card. so then i looked for ways to jailbrake it, well, i couldn't put it into dfu mode wihtout the lock button, so i used the dfu ipsw option and created a dfu ipsw for 6.0.1 os. well, i did that, and then i used sn0wbreeze and created a jailbreak for it to restore using itunes. i used ireb to put it into pwnd dfu mode asnd tried to restore it. then i got different itunes errors, like 1600 and others, so i'm just stuck in pwnd dfu mode, and i don't know what to do to fix it. I just want it restored and unlocked so i can have my music and etc. i'm still on the dfu ipsw 6.0.1 . i DO not have a lock button. so if someone could give me a step by step fix, that would be so helpful.
    2013-01-25 03:40 AM
  4. MazZafar's Avatar
    I couldn't just be happy I unlocked it, had to sweak it further and in the process locked it again

    Well it was a good thing cos the GPS was out by about 500 yards which showed me being 2 roads away or in a field on the motorway

    Now I have corrected that also and learnt something else which will be of use and also mentioned on another thread, make sure you have ultrasn0w installed on the phone thats what unlocks the phone to all networks

    PS redsnow 0.9.6rc11 also works managed to lock it again LOL . Changed the boot logo to a page 3 girl UK boys will know what that means
    2013-06-21 02:15 PM
  5. dabadi23's Avatar
    Please help me.... I have jailbroken my device last night from redsn0w. Iphone 3gs, semi-untethered,6,1,3. When i waked up this morning, i opened my pc to boot my device. I opened redsn0w and clicked just boot. When it boots, it only shows white screen. Please help me
    2013-09-11 07:45 AM
  6. MazZafar's Avatar
    Mate have a read of the above. Don't go for the just boot option it ties you to the pc I will try to get a screenshot up. Mail me if your stuck
    2013-09-11 10:31 AM
  7. MazZafar's Avatar
    It is so good, thank for your share.
    Did you sort it out? Here is a screenshot of what i did. On Windows XP it won't always work on other OS

    How to Jailbreak Using redsn0w 0.9.6 (Windows)-screenshot.jpg
    2013-12-09 07:17 PM
  8. zipzapxxx's Avatar
    NO SERVICE is my problem

    iphone 3G 4.2.1 BB 6.15.00

    when I opend up Cydia I got the following message
    Failed to fetch
    http/1.1 404 Not Found

    Also, when I click Manage / Sources
    There is an item called
    When I click on that nothing happens - just a Blank screen
    Also, when I click on search and type in
    ultrasn0w and click search nothing is found

    Note: I do have www on the iphone but the problem is NO SERVICE.
    2013-12-14 04:13 PM
  9. MazZafar's Avatar
    Mate I got exactly the same on my 3G your doing the right things. The way I unlocked it was reinstall it from my pc running windows xp for some reason it wouldn't give me service from the laptop.
    I did this today 13/12/13 am now on EE
    2013-12-14 09:02 PM
  10. dropu2's Avatar
    i have done all of the steps but the ipod just boots up and stays at the apple logo but has like a lodding ring below but never turns on
    2013-12-23 02:57 AM
  11. MazZafar's Avatar
    i have done all of the steps but the ipod just boots up and stays at the apple logo but has like a lodding ring below but never turns on
    I maybe wrong here but I think the solutions on this thread apply to iPhones not iPad
    2013-12-23 04:42 AM
  12. dropu2's Avatar
    But I have a iPod touch 2ndgen MC
    2013-12-23 04:46 AM
  13. fusionous's Avatar
    is there a version for ipad 2 version 6.1.3? if not what should i do?
    2014-07-22 08:51 AM
  14. Simon's Avatar
    is there a version for ipad 2 version 6.1.3? if not what should i do?
    Don't think so. If you want to jailbreak you would have to update to 7.1.2 and jailbreak with pangu.
    2014-07-22 06:47 PM
134 ... 567