1. driveby's Avatar
    Thanks a Million
    2012-01-22 09:18 PM
  2. Xrevofmanx's Avatar
    Did you ever figure this out? My 4s is still not recognized on 4 Mac computers....
    2012-01-22 09:42 PM
  3. tootwo222's Avatar
    Let me know if you figure it out because I've been trying for 2 days now. I get the same thing "application quit unexpectedly". Then it asks if I want to ignore, report or relaunch. Can't even get it to open.
    I've asked on multiple forums and no one can give me an answer
    same thing is happening to me it's so aggravated
    2012-01-22 10:25 PM
  4. nnfdcane's Avatar
    same thing is happening to me it's so aggravated
    Please post on here if you find a fix, I'll do the same.
    2012-01-22 10:32 PM
  5. gordo8's Avatar
    thanks will do the same
    2012-01-23 01:27 AM
  6. ehren88888's Avatar
    Im getting GPG errors in Cydia
    2012-01-23 04:03 AM
  7. kevingraphics's Avatar
    I started about 7 minutes ago and it's still at the "Beginning jailbreak, this may take a while..." and the progress bar hasn't moved. They're not lying this is taking a while. But how long did it take to get past that part for you guys? I'm on 9A405.
    You need to Erase the Content and Settings, as the guide says, then you need to wait for the iPhone to reboot Unplug it. On the iPhone you have to go through all the boring Apple screens to set the phone up. Put the correct settings in. There is no way to skip all the options and you need to authorise the phone too. Basically you need to get to the Home screen. Once you're there Plug in and hit the Jailbreak button. 2-5mins is all it took me. Follow the rest of this guide and then in iTunes restore from you backup.
    2012-01-23 07:19 PM
  8. capttanhowdy's Avatar
    I have a 4S n verizon... Jailbroke and now when I get a phone call the caller id pic that comes up freezes on my screen... i can answer but i have to reboot to get the imag off my screen.... WTF lol
    2012-01-23 08:42 PM
  9. TTGator's Avatar
    Awwwww hell. This guide said I could backup to iCloud, and I would be prompted to restore from it after. Well, no prompt to restore. Just an empty iPad 2 with Cydia. I read elsewhere to backup TO COMPUTER because you can't restore from iCloud, and it appears they were right?! Any suggestions on restoring from iCloud like this guide states? If not, please change the guide ASAP to save others!
    2012-01-23 10:10 PM
  10. santi_281's Avatar
    Tha k you so much for the JB it worked like a champ took about 5-7 min after folloing all the instructions prior to begining. The only problem im facing is that , My iMessage, FaceTime, Find my iPhone, and YouTube arent working. When i try to login and avtivate my facetime and iMessage it says " (IMESSAGE ACTIVATION AND FACETIME ACTIVATION) Could not sign in. Please check your networknetwork connection and try again." YOUTUBE says "Cannot connect to YouTube." (FINDMYIPHONE) No Location Available" ive tried deleting and reinstalling the App. ive gone to iCloude turned it off and back on signed out and back in respringed, rebooted. But no luck does anyone have the same problem or any advice thank you. DONATION WILL BE COMING ONCE I GET PAID SORRY, BUT THANK YOU FOR THE JB.
    ok so i went to several diff places tryinmg to fix this and had no luck. but i did find one website that helped me.. Fix iMessage/FaceTime & Push Notifications On Hacktivated iPhone 4/3GS then after following the steps i accidently pushed regenerate sim and i had no service then i deleted the repo and my fone rebooted after it did that it took me to the origoinal activation screen and it worked now i have my facetime, iMessage, and find my phone works again. GOOD LUCK TO WHO HAS THE SAME PROBLEM
    2012-01-24 03:47 AM
  11. mwcoexec's Avatar
    Did you ever figure this out? My 4s is still not recognized on 4 Mac computers....
    Did you try booting the Mac in safe mode and then running Absinthe? It worked like a charm on the first try for me, after hours of having my computer not recognize my 4s or ipad2.
    2012-01-24 07:54 AM
  12. xclusiveiphone's Avatar
    I am having a problem after jailbreaking my 4S. Anyone getting white icons after installing applications? Some of my apps just changes to white icons. Doesn't happen 100% of the time but enough to annoy the crap out of me.

    Did anyone else loose the icon for Safari? My Safari icon is just white. My safari loads, but it is just white? Any fix?
    I am getting the exact same problem but it happened to my mail and camera app. I had to move it to a different location then move it back to where it was to get the image back. Nothing else would fix this, I tried respring, reboot, power off. Only happen after installing application. Hope this bug gets fixed.

    I have installed "Twelve" theme from ThemeIt & everything was running great. I then noticed that my Settings icon & only that icon have turned white. I've respringed a bunch of times, switched back and forth between themes, but the Settings icon is still white. Has anyone else experienced this problem & if so can you please post a fix. Thank you very much.

    AT&T 4S on 5.0.1
    MacBook Pro running Lion
    Yes, move it to a different page/location and move it back to where it was.

    i just jail broke a brand new 4s, and now my "mail" icon is just a white square??? anyone else have this happen? solutions??
    Yes it seems like allot of people are having this problem.

    Did you ever figure this out? My 4s is still not recognized on 4 Mac computers....
    If Mac don't work then try Windows.
    Last edited by xclusiveiphone; 2012-01-24 at 08:46 AM.
    2012-01-24 08:38 AM
  13. AChand90's Avatar
    Hello all,

    I feel like I am a pretty experienced iPhone user, including jailbreaking etc.

    My 4S 9A405 5.0.1 was jailbroken perfectly until this morning where it kept crashing everytime I tried to put the phone display to sleep aka just hitting the power button once.

    I decided to restore and rejailbreak after not being able to find out what was causing this issue. I restored and now my iPhone is 9A406.

    I restored from backup, and attempting to rejailbreak.

    Absinthe now sits at beginning jailbreak, this may take awhile...

    Does not proceed, unless after 30 min it will say that Absinthe has quit. I retry and same thing, stuck at beginnning jailbreak

    Any help on how to jailbreak this phone again? I do not want to lose any of my contacts or anythin like that

    2012-01-24 10:43 PM
  14. AKCHRIS's Avatar
    Took me a day or So because i didn't to a stock restore an it was stucked on the This may take awhile logo. So i used this Tutorial to make it work..I did a fresh restore n closed out iTunes..Did the jailbreak an did a restore from it and POW!!!!..
    2012-01-25 04:02 AM
  15. mskreind's Avatar
    I purchased a 64GB factory unlocked iPhone 4GS. Is it possible that Apple has introduced something into this iPhone that prevents me from jail breaking? When I attach my iPhone and double click the Absinthe icon, the jail breaking button stays gray and will not recognize the iPhone and will not allow me to proceed.
    2012-01-25 07:14 PM
  16. saumilsanghvi's Avatar
    i downloaded absinthe,as soon as i click its icon on my iphone 4S a black screen comes showing "absinthe is applying settings ,please standby"
    i stoodby for 20 mins. and didn't see any progress.
    please help
    2012-01-25 11:18 PM
  17. AKCHRIS's Avatar
    Whats the Current Firmware version?. If it doesn't show a Jailbreak make sure your Running the Right firmware otherwise it won't work.
    It is Not by our Hands that things Change, BUT rather our Interventions that change ourselves.

    Chris iPhone6 16GB(Jailbroken
    iPad Mini 16GB, Apple TV 3rd Gen
    Mac Mini (2012 Model) Running Yosemite
    Cydia Account #895872
    2012-01-26 12:19 PM
  18. jme5674's Avatar
    Been crazy busy with work so I just got around to jailbreaking my 4S today. Also after reading through this thread I wanted to make sure I had plenty of time in case I ran into any problems, like many here have! Now I wish I wouldn't have waited!!! I backed up to both iCloud & my computer. I did NOT erase all content & settings. The jailbreak took less then 5 minutes & was successful the very first time! Plus, I never got the database/VPN error. The only minor thing causing it not to be a100% perfect installation, was that my compass icon was white after completion. 1 respring fixed that issue.

    Being without a iPhone that was jailbroken for so long, I had forgotten what I was missing!! Now let's see how long it's gonna take to get reacquainted with & remember how to get around the "guts" of this thing with iFile. Or creating themes. Next stop...Donation!!
    2012-01-27 04:29 AM
  19. Coozball's Avatar
    I had the issue where absinthe quits unexpectedly like so many others on here. Nothing I did helped, such as restarting in safe mode, downloading and installing again, restoring the phone. Nothing would work. I am on 9A406 and the computer is an 11" Macbook air with 10.7.2 lion. This computer would not work at all. I tried on my old computer and bam, worked flawlessly. The other computer is a 13" first generation Macbook Air with 10.7.2 Lion. Same exact operating system and similar computers (intel dual core processors) leads me to believe anyone with this issue should try on another computer.
    2012-01-27 04:07 PM
  20. mskreind's Avatar
    I purchased a 64GB factory unlocked iPhone 4GS. Is it possible that Apple has introduced something into this iPhone that prevents me from jail breaking? When I attach my iPhone and double click the Absinthe icon, the jail breaking button stays gray and will not recognize the iPhone and will not allow me to proceed.
    It took me three tries to jailbreak my iPhone, but I finally got it to work. Also I had to download a new version of Absinthe 0.3 and it recognized my iPhone. I now have Cydia installed.
    2012-01-27 07:29 PM
403 ... 41213141516 ...