1. edgarx24's Avatar
    I've been in the same boat as you for the last hour or so. Did everything as instructed over and over and over.....nothing.....

    Then finally I simply changed the Auto-Lock setting from 2 minutes to 10 minutes and just like that after over an hour of trying it finally worked.

    Dunno if that is gonna work for anybody else but it's worth a try.

    I got it to work !!!!!! all i did was extract everything to desktop then it worked
    2012-01-22 06:21 AM
  2. RICO_'s Avatar
    A full day later for the windows version? Completely unacceptable!

    J/k. Great work guys! Worked flawlessly.
    2012-01-22 06:40 AM
  3. rrohan92's Avatar
    Does this unlock iphone 5.0.1???
    2012-01-22 07:33 AM
  4. mgmm1's Avatar
    Way to go Dev Dream Team.
    2012-01-22 07:41 AM
  5. diamonddan73's Avatar
    In case you get an error with Windows needs to shut down this program, you need to extract the files before you run the Jailbreak. If you download and run you will have problems. After you extract the files click on the Absinthe icon...
    2012-01-22 07:43 AM
  6. swifty7's Avatar
    A full day later for the windows version? Completely unacceptable!

    J/k. Great work guys! Worked flawlessly.
    are you experiencing any bugs like white icons or absence of phone service if not then you please tell me what you did to achieve flawless execution.

    thanks

    did you jailbreak directly or did you prep you iphone first?
    2012-01-22 08:02 AM
  7. chansed's Avatar
    Also stuck on ABSINTHE is now setting things up, please stand by... screen on Ipad 2.
    2012-01-22 08:50 AM
  8. swifty7's Avatar
    is the dev team going to release a more reliable jailbreaking tool or absinthe is it?
    2012-01-22 08:54 AM
  9. jb4's Avatar
    Just jailbroke my iPad 2, donated some dollars and restored from back-up....THANKS TEAM!
    2012-01-22 09:44 AM
  10. bookem15's Avatar
    mine tells me program has stopped working and will not jailbreak and windows closes program
    2012-01-22 10:35 AM
  11. swifty7's Avatar
    why is it fully working for some and not for others? what's the difference?
    2012-01-22 10:38 AM
  12. Amadomon's Avatar
    Okay, here is what is confusing people I think-- at least it did me. Whether you erase content and settings or not, you phone must be fully activated for Absinthe to work. The first time I tried, I hadn't gone through setting up my phone again after erasing content. Just now, I didn't erase anything at all-- I just followed the Absinthe directions and applied the jailbreak to my fully-functioning phone and it worked a treat. Can't wait to get back to a jailbroken phone. Thanks Chronic-Dev!
    2012-01-22 11:20 AM
  13. brab's Avatar
    I just JBed my iPad 2 in under 3 minutes...didn't even do backup/restore/erase as I had 0.1GB of data on it to begin with.
    Everything worked flawlessly, not a single error...and none of the screens spent more than 10 seconds in the same position (both Absinthe and actions on iPad)...

    I also did run Absinthe as administrator even though it doesn't mention that in the guide...it doesn't hurt...
    2012-01-22 11:37 AM
  14. jeffhesser's Avatar
    Paypal link is not working. Takes me to "Sorry your last action could not complete". I hope this is new and not just an indication of how few bother to hit the link.
    2012-01-22 11:59 AM
  15. swifty7's Avatar
    well!!! I was finally able to jailbreak my iphone...HURRRRAAAAY!!! the only problem I have now is that when I add sources in cydia, they hang and don't finish all the way. Has anybody else experienced this problem?
    2012-01-22 12:31 PM
  16. TotalKore's Avatar
    tried it, even after reading a lot of forum posts where things didn't work properly, or work at all. for me, didn't work. kept saying preparing jailbreak for about 30mins. before i started i wiped my phone. jb'd enough older i-devices, but this doens't seem to do the trick for me. restoring it now, waiting for a more stable jb tool. this is no bashing-post, just saying it didn't work for me. hope others do have more luck. and for the ones that did get a jailbroken phone after using absynthe: enjoy it, lucky b#stards! ;-) grmbl...
    2012-01-22 12:36 PM
  17. packagescomplete's Avatar
    Why is cydia taking very long to update packages??? i tried to install ********** via cydia.hackulo.us and it takes ages on the part where it says ---> doneackages??
    why is this?

    cheers
    2012-01-22 12:50 PM
  18. Amadomon's Avatar
    TotalKore, after erasing content, did you first set up your phone (ie, so it's ready to make a call--call your mother just to be sure; I'm sure she wants to hear from you)? That was my mistake the first time, as I'm sure it was for many people. The second time I'd didn't wipe anything, and even with nearly 32gb of content it went quickly.
    Quaerite et invenietis.
    2012-01-22 12:53 PM
  19. j4v3d's Avatar
    thanks for the guide - looking forward to jailbreaking the 4S and getting back to you guys on the progress of it
    2012-01-22 01:20 PM
  20. ady199's Avatar
    Guys,

    I'm just about to jailbreak my 4s - I have just made a backup of my 4s to iCloud. My question is, once I have done the jailbreak (windows), how then do I restore my phone using iCloud???

    Thanks in advance
    2012-01-22 02:55 PM
275 ... 45678 ...
LINK TO POST COPIED TO CLIPBOARD