1. celeron's Avatar
    I downloaded 2.0.4 and finally it recognizes my iPhone 4 iOS 5.1.1 whereas absinthe 2.0.1 did not (see my post above). I would not have know about 2.0.4 if you hadn't posted this, so just wanted to thank you for your post! Running free now!
    No problem, glad I could help in some way
    If my post was good, click the button in my post

    New to jailbreaking? Have a look at my Redsn0w Guide
    2012-05-30 06:02 PM
  2. CinePhone's Avatar
    YATAAAAAAAA!!!! I get iBooks back!!!!! That alone was worth the update... I forgot how many pdf's i had in there for reference
    2012-05-30 08:04 PM
  3. drgibson's Avatar
    HELP! I'm on 5.1.1 Iphone 4. everytime i try using absinthe it gets hung up and gives a message saying could not connect to lockdownd. Any suggestions?...
    I am having this same issue, using Windows and yes the phone is activated.
    2012-05-31 05:01 AM
  4. Cer0's Avatar
    What version of absinthe are you using?
    [CENTER][SIGPIC][/SIGPIC][/CENTER]
    2012-05-31 05:14 AM
  5. drgibson's Avatar
    What version of absinthe are you using?
    2.04 the latest one
    2012-05-31 05:21 AM
  6. 2k1's Avatar
    Ya running in admin mode and in service pack 2?
    Seem to help with friends phone lastnight doing that.
    2012-05-31 05:27 AM
  7. rawhog's Avatar
    No problem, glad I could help in some way
    So I jailbroke my 4S with Absinthe 2.0. After I got all my jailbreak stuff restored Cydia is telling me I need to upgrade Rocky Racoon to 5.1.1 as well as pcre. I never had a tethered JB. So do I need to update these? All is working fine now.
    2012-05-31 09:23 PM
  8. 2k1's Avatar
    You can won't hurt nothing. Or just leave them on no biggie. Did my buddy's phone 4s the other day. And try we're on there and updated and It was good
    2012-05-31 09:28 PM
  9. drgibson's Avatar
    When I try it using the Admin account I get "Error Detecting device (Lockdown error - 5)
    2012-05-31 09:51 PM
  10. 2k1's Avatar
    And ya put it with service pack 2 ?
    2012-05-31 09:56 PM
  11. drgibson's Avatar
    Service Pack 2, for what? Win 7 the highest SP is 1
    2012-05-31 10:34 PM
  12. Simon's Avatar
    Service Pack 2, for what? Win 7 the highest SP is 1
    He means running it in windows xp sp2 compatibility mode.
    2012-05-31 10:51 PM
  13. 2k1's Avatar
    Yes sorry for being short with ya. That's what I ment
    2012-05-31 11:12 PM
  14. drgibson's Avatar
    Ok I'll give that a try as soon as I get home
    2012-05-31 11:43 PM
  15. 2k1's Avatar
    Let us know how it goes
    2012-05-31 11:53 PM
  16. matthew.brian.smith1's Avatar
    Updated iPhone4 to 5.1.1, followed all directions.

    Got the "can't connect to lockdown (or something). Aborting" message.

    Rebooted phone, ran Absinthe again, it said I was JB'd and it was right! Yay!
    2012-06-01 05:20 AM
  17. Africanmodtech's Avatar
    I ran into an interesting snag i had updated to 5.1.1 OTA and found that the music app would no longer function properly on both my ipad 2 and iphone 4... it wouldnt play music. So i restored and wiped all settings on both the ipad jailbroke no problem.. but the iPhone kept gettting Device not supported.. I am running 5.1.1 (9B208) any clue as to why this may be happening? I am runngin the Latest OS X Lion on my MBA...

    any help would be awesome Thanks...
    Hey man i couldn't figure what was going on with your device but if you havn't figured it out give this a go 5.1.1 iPhone 4 Error Update (Device Not Supported) - YouTube I did a little looking around for you
    2012-06-01 05:37 AM
  18. drgibson's Avatar
    Ok when I log in as administrator and run in compatibility mode I still get "Error Detecting device (Lockdown error - 5)

    When I log in with my normal account and run it in compatibility mode as administrator I get cannot connect to lockedd.
    In other words no change...
    2012-06-01 04:09 PM
  19. eunice33's Avatar
    Thank you!
    2012-06-01 05:18 PM
  20. lovlyn's Avatar
    Hello All. I did the process of jailbreaking and made sure I did a back up in iCloud... I just realized I no longer have my Pictures in my Camera Roll or photostream and I well over 1,000 pics. Does anyone know how I can get them back? I googled before asking and the "re-jailbreaking" process doesn't work for me
    2012-06-01 06:49 PM
481 ... 67891018 ...
LINK TO POST COPIED TO CLIPBOARD