1. The Bee's Avatar
    I can't seem to get my wifi to work. Can someone tell me what payloads to choose for my 1.1.4 firmware using iliberty. I would like to know what baseband etc and what options to choose for the most effective result. Thanks in advance.
    2008-05-22 04:28 AM
  2. Pinoynoob's Avatar
    had the same problem with a friends iphone 114. he jailbroke, activ8 thru zibri. his wifi is intermitent, most of the time wifi doesnt work.
    what i did was i use iliberty+ select the payload for fix no wifi, no signal, no.... and everything went fine.
    btw, the contacts, message, and other applications is still in the iphone after i run the iliberty+
    2008-05-22 06:36 AM
  3. The Bee's Avatar
    I tried that. It did not work.
    2008-05-22 07:33 AM
  4. The Bee's Avatar
    I solved the problem. I restored 1.1.4 with itunes. I unlocked etc with iliberty. I loaded on bootneuter as one of my programs. I flashed with bootneuter to fakeband 3.9 on. I then used iliberty again to load the greyed out wifi payload fix and it worked.
    2008-05-24 02:32 AM
LINK TO POST COPIED TO CLIPBOARD