1. grentch's Avatar
    I'm running firmware 1.1.4, latest version of iLiberty+ on a macbook pro running system 10.5 and using itunes 7.6.2.

    I got some good advice yesterday re ziphone and wifi issues I was having. So I reinstalled the 1.1.4 firmware and used iliberty to unlock/jailbreak/activate the phone. It worked but then the wifi became unstable again so I suspect as well as the ziphone issue one of the 3rd party apps(dunno which) was also interfering with the wifi.

    So I thought to start from scratch again. So did so. I get to the point where the iphone has been set back to factory settings with iTunes. No probs there.

    The problem comes when I run Iliberty now. It starts and goes - entering recovery mode - preparing jailbreak - executing jailbreak at which point the phone screen goes dark and it does nothing. Just sits there. The phone appears to shutdown basically. When I start it (after leaving it for half an hour)I get the terminal screen and loads of text scrolling and that's it. The first time I used iLiberty it went very quickly. Do I need to leave it for an hour?

    I've tried this twice and same thing. Now I have followed the DFU instructions and it appears to do what it's supposed to, but iTunes always says "phone in recovery mode/needs to restore+ kinda thing. Is that Im not restoring in DFU mode and that's where my problem lies?(though it looks like it's in DFU mode, black screen etc) I've also downloaded 1.1.4 firmware separately and gotten iTunes to use that.

    Any help would be appreciated. Thanks in advance. I'm concerned now that I've utterly bricked my phone.

    PS I have to say if I'd known about ziphone and it's issues. I know it's free and fair enough, but.............

    PS as I need the phone I ran Ziphone and it works. Weird that Iliberty doesn't. I'd prefer to use iliberty for obvious reasons. I dunno if that helps with the diagnosis
    Last edited by grentch; 2008-07-20 at 02:55 PM. Reason: Automerged Doublepost
    2008-07-20 02:55 PM