User Tag List

  1. 613BulletProof's Avatar
    hey so i have a huge problem. so i tried updating my phone to 2.0 custom firmware unlocked jailbroken. i kept getting errors so i gave up and restored my iphone to 2.0 official firmware from apple. after that i downgraded back to 1.1.4. next thing i know i have no signal/bluetooth/wifi, my IMEI number isnt their either, neither is my Modem Firmware, and ICCI or whatever you call it. My baseband also doesnt show as well.so is there anyways to fix this. everytime i start up my phone i just get an error saying my iphone has to be repaired and i cant make or receive calls. please help this is urgent


    AIM: eQuiS Ch3x
    2008-07-23 06:41 AM
  2. lewisjp2's Avatar
    yeah i had a guys phone that did this but ur ok dont freak . heres what i did . u going to need to restore back from dfu then jailbreak ,unlock and activate , what i did was this shut off phone then i powwered it up holding both keys then let go of the top hold the other like 5-8 sec then u shound get a ding noise just hold shift and restore then click on this file that i giving u link to run it then re do it with the jb unl u like i used zi . run it and u should be fine
    2008-07-23 11:43 AM
  3. 613BulletProof's Avatar
    thanks man it worked.


    AIM: eQuiS Ch3x
    2008-07-24 05:48 AM
  4. bossplaya832's Avatar
    Hey bro.. I got the same problem.. Can you give me thtat link 2?? Plz
    2008-07-30 08:59 PM
  5. jayjak73's Avatar
    Help Please. My iphone locked up so I restored it w/ 1.1.4 and unlocked/jailbroke with iliberty. everything works but it will not connect to cell network. I tried multiple SIMs and restores.
    2008-09-01 03:49 AM
LINK TO POST COPIED TO CLIPBOARD