1. ktmccall's Avatar
    I have firmware 1.1.4 and have unlocked using ziphone. The wifi didn't work so I did the restore in recovery mode and then tried iliberty+. The wifi is still not working. It is NOT grayed out but it will not detect my wireless network (where my laptop has full bars). I have reset my linksys wireless router, restored and unlocked again with iliberty+ and still no luck. I have been struggling with this forever and have been looking for a solution with no luck! Can somebody PLEASE help me get my wifi working?

    Thanks in advance!
    2008-07-24 11:15 PM
  2. feelx2210's Avatar
    I have the same problem...i tried many things, but still can't get it to work. I'd appreciate a solution for this issue!

    I got it working now!
    1. downgrade to official 1.1.4 firware (using itunes 7.5)
    2. use iliberty+ to fully unlock it (i used it under MAC OS)
    then wifi was working again!!!

    i will now try to keep the same bootloader and get 2.0.1 running WITH wifi
    Last edited by feelx2210; 2008-08-12 at 05:03 PM. Reason: Automerged Doublepost
    2008-08-12 05:03 PM
  3. moedinha's Avatar
    did you had any luck with it feelx2210 ? Mine is stuck without Wifi also
    2008-08-27 02:03 PM
  4. m.z.s's Avatar
    i did upgrade to v2.1 with my 2g iphone and my wifi worked normaly but now it is not same problem without detecting the wifi ?????
    i used to unlock Qiuckpwn21-1 any help????
    2008-11-07 07:51 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.