1. EarthDawn's Avatar
    Ok so i am not the quickest with this...

    I have it jailbroken ... easy... loaded Cyberduck and tried to connect.. but I realized I never did the SSH package on the phone side. As I look through all the packs iLiberty loaded I don't see the SSH pack ????

    What am I missing.... did I do something wrong ?



    THANKS !!!!!!!!!!!
    2008-03-30 09:18 AM
  2. the sr5's Avatar
    Go to your installer on you iPhone and go to Sources, Install all the sources listed, then let installer refresh, Once installer has refreshed go to All Packages scroll to O and click OpenSSH and install it... Then your ready to go i think the Thanks Button works

    Oh and remember your username is root, and your password is alpine .... for when you SSH into the device from your PC or Mac using a SSH program like WinSCP


    It Is What It Is...
    2008-03-30 09:33 AM
  3. EarthDawn's Avatar
    just is not there...OpenLLPD is the only "open" i have

    in Sources I only have AppTapp Oficial listed...

    When I loaded iLiberty I checked of Install BBinfo and Upgrade Bootloader from 3.9fb to 4.6

    I did not check off install Cydia BSD SubSystem or Reflash Edge/WiFi/Bluetooth


    Help is GREATLY appreciated... I have when things dont work and its due to something stupid I missed.
    Thanks for your time !
    2008-03-30 09:42 AM
  4. the sr5's Avatar
    install this repo to your sources (open installer tap sources at the bottom tap edit at the top right then add at the top left)... http://repo.smxy.org/iphone-apps/ then you will find openssh

    oh and make sure you install BSD Subsystem first before you install openssh.
    Last edited by the sr5; 2008-03-30 at 09:54 AM.


    It Is What It Is...
    2008-03-30 09:51 AM
  5. EarthDawn's Avatar
    OK>>> I must be up to late or something....

    I added it and It comes up under Sources and as Uncategorized

    and no SSH pack has been found.....


    Should I reset and re-jailbreak it maybe ?

    I have changed the screen to the leopard leopard theme.. so it works with what was loaded
    2008-03-30 10:01 AM
  6. the sr5's Avatar
    no no dont do that haha just double check the source i gave you and yes it is late here to let me make sure i didnt make an error myself

    Confirmed http://repo.smxy.org/iphone-apps/ << that is correct just make sure you did it exactly as i gave it to you... and i think they are case sensitive so make sure that iphone did auto correct itself and make it iPhone or something silly like that


    if it refreshes correctly it should say Ste Packaging
    Last edited by the sr5; 2008-03-30 at 10:08 AM.


    It Is What It Is...
    2008-03-30 10:03 AM
  7. EarthDawn's Avatar
    It made the "p" in iphone cap in the auto correct !!


    THANK YOU !!!!!!

    worked like a charm !
    ~~~~~~~~~~
    PowerBook G4
    iMac 20"
    4g iPhone
    2008-03-30 10:10 AM
  8. the sr5's Avatar
    no prob...


    It Is What It Is...
    2008-03-30 10:12 AM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.