User Tag List

  1. nuno1959's Avatar
    hi guys

    it's been a month i bought a 2013, 27'' iMac i5 ( 3.2GHz, GeForce GT755m, 8GB RAM + 16GB Transcend RAM i added ) & after MANY yet to be solved USB 3.0 issues w/ both my 1 year old NewerTech Guardian Maximus enclosures ( the 3rd, new one works FINE but i'll spare you - got an Apple Tbolt/FW800 adapter to be able to function.... ) i accidentally managed to erase a 3TB drive

    i got Stellar Phoenix Mac Data Recovery to try get back as much data back as i could....

    so far so good, problem is my iMac seems to ''hang up in time'' every so often !!

    it's not going to sleep, it's not shutting down it's if time stands still to it ? it's very weird & as a consequence Stellar Phoenix is taking FOREVER to get it's thing done - it's been days & days now... - VERY frustrating...

    i went into System Prefs, (un)ticked all the boxes to keep it awake, except for the display which is set to be turned off after 20 mn

    i've restarted the computer, checked if i installed the Transcend RAM correctly & tested it ( all good.. ) reset the SMC, the NVRAM, checked my temps & they seemed perfectly alright, iStat Menus showing typical results of : cores 1 to 4 between 54º & 56º C !?..

    best way i can describe what happens is that after i'm away for a while, upon returning the screen is dark ( as it should, right ?.. ) i tap the space key, it takes a couple of seconds for it to come back BUT with a catch : the hour on the clock is NOT correct & there is absolutely no activity in the Stellar's app window's status/activity bars
    then the iMac's clock only ''adjusts'' itself to the correct time some 8 or 10 seconds later & so do the blue status bars in the Stellar app window ''come back to life'' for lack of a better description - even Apple Mail only starts receiving/displaying new emails sent during this ''coma'' when the iMac comes out of it..

    while i'm at the computer, the app progresses pretty fast recovering files, the only workaround i've found so far being making a huge list of YouTube videos to play one after the other
    the same happened while scanning the drive making it a VERY TEDIOUS & long process, much longer than it normally would...

    as it is right now, i'm still 1.2TB away from an almost full recovery ( seems Stellar managed to get back almost 2.5TB out of the 2.7TB of data i deleted - thank goodness for that !.. ) so i'm obviously weery to try something that might interrupt the process & have to restart from scratch but still i'd like to ask if anyone has experienced this or has any ideas what is causing this behaviour ?

    in human terms it feels as if you're waking up someone in the morning that stares back at you w/ a hazy look in it's eyes & mumbles something only becoming coherent & LOOKING at you a couple of minutes later, you know what i mean ?

    what could possibly been causing this ? any suggestions will be very welcome

    many thanks for reading

    2013-12-02 10:20 AM
  2. Scoops98's Avatar
    Have you searched the Apple forums for something similar with your model?

    What Mac OS X are you running?

    When you data recovery is compete, reinstall your Mac OS X. You can re-download it from the App Store. Make sure everything is backed up first.

    Seeing that the iMac is so new, take it to Apple and have them check the hardware.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2013-12-05 09:43 PM
  3. nuno1959's Avatar
    hi scoop98

    & thanks for chipping in ! yes i did search the Apple Forum Communities prior to posting elsewhere but found issues caused by other reasons

    at present i'm running 10.8.5, on a thoroughly clean re-install ( consequence of the MANY USB 3.0 troubles.. ) & the only way i managed to ''speed up'' things & carry out the data recovery was to compile a list of 180 YouTube videos to play consecutively - that stopped the iMac from going to sleep & allowed the data recovery app to do it's thing :

    got 2.5TB out of 2.7TB lost - NOT too shabby, only thing is i now have to rename each & every file !!! :-b

    i will be contacting Apple about this & will post back any conclusions so maybe someone else might benefit from this

    again many thanks ! ;-)
    2013-12-05 09:51 PM
  4. Scoops98's Avatar
    Wow. Sounds like you have had a huge nightmare! It'll be great to know what the root is if Apple finds it.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2013-12-05 10:01 PM
  5. nuno1959's Avatar
    DON'T get me started !!…LOL….but thank goodness the worse is behind me now - one lesson to retain from the experience though is to NEVER try troubleshooting after spending yet another sleepless night changing drives around in enclosures, connecting & disconnecting cables trying to ascertain if there was a faulty one, etc…..

    you just loose your focus & as it happened to me, one single mouse click in the wrong button & BOOOM !! all your data is GONE

    i could've slapped myself when i did it !….LOL….

    better to go to bed, & the next day all fresh & willing, start troubleshooting whatever it is one needs to - oh well….live & learn ! ;-)
    2013-12-05 10:08 PM
  6. Scoops98's Avatar
    I've leanrt the hard way too!

    I have run into huge issues with external USB and FireWire enclosures having issues. Mutiple OS's, multiple Macs and different HHD brands. Their is a bug in Mac OS X causing this. I think it's related to older controller chips in the external enclosures. I have no idea if this bears any merit, but it might have a link.
    Until the next time… And if I help you out, give me a "Thanks!" Thanks!
    2013-12-05 10:15 PM
  7. nuno1959's Avatar
    as far as i could ascertain after my lengthy email exchange with OWC/NewerTech, their new Guardian Maximus enclosures do have a new chipset & although they didn't mention why, i can't help conclude they had so many troubles with the old one they had to change it to this newer model - what other reason could there be ?..

    i mean, it's not like Apple is infallible, of course not ! but in my experience usually they get this sort of thing pinned down from day one & usually the problems are caused by peripheral manufacturer's less than optimum implementations of whatever standard ( FW, USB, etc…. )

    i think i'll be OK 'cause the european importer for OWC stuff i got my enclosures from, promised me he would help me sort all of this so i end up with my 3 Guardian Maximus working fine via USB 3.0 ( they were/are absolutely FLAWLESS via FW800 w/ my older iMac & with this one as well.. ) so since i have no reason not to, i'll give them the benefit of the doubt until …………...
    2013-12-05 10:25 PM
  8. Networkbuild's Avatar
    Did this issue ever get resolved..? If so.. What was causing the suspend issue..?
    2014-05-03 01:22 AM
  9. nuno1959's Avatar
    it's definitely the old USB3 boards, the new ones work flawless even when connected to my USB3 powered hub !
    for the others basically i'm still waiting but i know it will be solved. we've worked something out

    2014-05-03 03:43 AM