1. ForteD's Avatar
    my hdd is mbr and it have mac os x partition primary and data partition primary (fat32). I install mac os x 10.6.5 retail via nawcom mod cd, restart computer and boot to mac via nawcom mod cd, after that I install chameleon rc4 manual, I chose location mac partition to install chameleon, when I restart, it boot to chameleon and I chose mac partition, it show the apple loading on screen, after few seconds, it show the notice "you need restart your computer. Hold down the power button until it turns off, then press the power button again", I follow that notice, when I turn on my pc, my bios is reset to default , load to chameleon and get that notice again
    sorry my bad english

    I type -v and chose mac partition in chameleon, and it stop at line:
    system uptime in nanoseconds: 20442295776
    Last edited by ForteD; 2011-02-13 at 05:12 PM.
    2011-02-13 04:28 PM
  2. Alexbhy76's Avatar
    my hdd is mbr and it have mac os x partition primary and data partition primary (fat32). I install mac os x 10.6.5 retail via nawcom mod cd, restart computer and boot to mac via nawcom mod cd, after that I install chameleon rc4 manual, I chose location mac partition to install chameleon, when I restart, it boot to chameleon and I chose mac partition, it show the apple loading on screen, after few seconds, it show the notice "you need restart your computer. Hold down the power button until it turns off, then press the power button again", I follow that notice, when I turn on my pc, my bios is reset to default , load to chameleon and get that notice again
    sorry my bad english

    I type -v and chose mac partition in chameleon, and it stop at line:
    system uptime in nanoseconds: 20442295776
    Is the SATA operation in BIOS set to AHCI?
    2013-09-29 08:43 AM
LINK TO POST COPIED TO CLIPBOARD