1. luqven's Avatar
    I tried changing the permissions but that dident do anything... so anybody have any ideas?
    2008-04-09 04:40 AM
  2. wine_guy's Avatar
    2.0 (1.2) is not jailbroken yet, so you cannot use installer on it. 2.0 runs on totally different framework than previous firmwares.
    2008-04-09 05:36 AM
  3. kofster's Avatar
    Installer and other unofficial third party apps that were created with the dev toolchain only work on iPhones that have up to the OS X 1.1.4 installed on them. Jailbroken iPhones or iPod touches that have the 2.0 beta software installed on them; the apps do not work. It is highly suggested that unless you are a developer, stay with the 1.1.4 OS.
    SMS: OK
    MMS: OK
    YouTube: OK
    Maps: OK
    GPS: Frikkin Awesome!!!
    iTunes Music Store: OK
    AppStore: OK
    Cydia: Speedy
    2008-04-09 07:27 AM
LINK TO POST COPIED TO CLIPBOARD