1. tcd2004's Avatar
    I just upgraded to 1.1.1 and got installer.app put on last night. Everything is working and i got some apps installed but a lot of apps that i had in 1.0.2 are missing. Mobile finder and lights off are two i can think of off hand. I installed community sources and also put in lorings theme source for summerboard. Since apps were not showing up i deleted some of the sources out of apptapp thinking i could reinstall the community sources. Now the only sources i have are nullriver software. How can i go about getting everything back like it was with 1.0.2?
    2007-10-17 06:47 PM
  2. bgattis's Avatar
    I am still using 1.02 and I am missing several apps on installer as well. I figured I might need to uninstall it and start over.
    2007-10-17 07:25 PM
  3. coreym@cfl.rr.com's Avatar
    I had the same problem. I uninstalled community sources and restarted then re-installed community sources and restarted then hit refresh 2x and it was all there.......
    To be honest I probably only needed to uninstall and then reinstall and hit refresh, but hey who knows. By the way I upgraded to 1.1.1
    good luck. let me know if it works.
    2007-10-17 07:26 PM
  4. bgattis's Avatar
    Thanks. That worked for me. As soon as I removed and reinstalled it found updates for some apps that I already had and things that I were missing is now back.
    2007-10-17 07:35 PM
  5. tcd2004's Avatar
    Worked for me too, thanks.
    Last edited by tcd2004; 2007-10-17 at 08:02 PM.
    2007-10-17 07:59 PM
  6. coreym@cfl.rr.com's Avatar
    Sure no problem, dont be too shy to hit that *thanks button
    2007-10-17 09:34 PM
  7. ajl917's Avatar
    nvm, problem solved
    Last edited by ajl917; 2007-10-27 at 04:51 PM.
    2007-10-27 03:57 PM
LINK TO POST COPIED TO CLIPBOARD
We have updated our Privacy Policy and Terms & Conditions. Please check them out.