1. UniversalmindX's Avatar
    How do I resinstall installer without installer? Manually?
    2008-05-06 03:52 AM
  2. Jasper44's Avatar
    This is a good step in the right direction, but what was Nullriver thinking when they didn't let the search feature include ALL apps, not just packages that you haven't downloaded? Installer has a long, long way to go before it catches up to Cydia IMHO.
    You've installed way too many apps if you need to search your uninstall section. Unless something has changed, Cydia has a long way to go to catch up with installer because it doesn't allow you to add sources so it isn't well supported.
    2008-05-06 04:01 AM
  3. Dash-2's Avatar
    It kinds sucks that Installer and Cydia both have their apparent flaws.

    Why can't we just have a perfect app!

    Haha.
    =D
    2008-05-06 06:07 AM
  4. DuRo's Avatar
    is it me but refreshing sources takes way to long now.
    2008-05-06 06:47 AM
  5. iBlade's Avatar
    Hi PPL!

    The new update didnt work for me - I'm on 1.0.2 and it keeps bouncing to the homescreen if i try to reinstall/refresh/install/uninstall etc... Is there anyway I can keep the apps I already have and reinstall installer another way... Thanks

    Zak
    I am afraid you have to slowly catch up with the firmware. Most app's don't support 1.0.2 anymore. Most everything is made for 1.1.3 and higher, older app's support down to 1.1.1. But if you check many app's are really for newer FW's. You won't lose anything with upgrading you can only gain.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 08:39 AM
  6. mzkuk's Avatar
    Thanks for the advice for the upgrage... But is there no other way of avoiding or even trying to install the previous version of installer manually? Please help...
    2008-05-06 09:17 AM
  7. iBlade's Avatar
    I found installer 3.0.8b on my backuped app's. I don't know if this will work for you, try it if you like.
    Attached Files
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 09:32 AM
  8. jvallesteros's Avatar
    is it me but refreshing sources takes way to long now.
    yeah...refreshing sources is taking way too long. it pauses near the end and stays there for awhile.
    Blah Blah and Blah
    2008-05-06 10:26 AM
  9. mzkuk's Avatar
    Thanks for that iBlade much appreciated... I'll check that out...

    Also, can you recommend on how the best way to do that via windows?

    Cheers
    2008-05-06 10:30 AM
  10. Tomeoooo's Avatar
    Can you please attach the latest Installer.app which works with iPhone 1.1.4.firmware and can be installed manually? Or please advice what to do, to get it correctly.

    iBlade:
    I tried to manually install Installer 3.0.8b which you posted above (installation OK) and upgrade it to version 3.1. But now I'm getting an error: "Main script execution failed!"

    Any idea?
    Last edited by Tomeoooo; 2008-05-06 at 10:51 AM. Reason: Automerged Doublepost
    2008-05-06 10:51 AM
  11. iBlade's Avatar
    Thanks for that iBlade much appreciated... I'll check that out...

    Also, can you recommend on how the best way to do that via windows?

    Cheers
    You can use winscp via wifi connection or iphonebrowser when you connect in your phone with a cable.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 01:02 PM
  12. iBlade's Avatar
    Can you please attach the latest Installer.app which works with iPhone 1.1.4.firmware and can be installed manually? Or please advice what to do, to get it correctly.

    iBlade:
    I tried to manually install Installer 3.0.8b which you posted above (installation OK) and upgrade it to version 3.1. But now I'm getting an error: "Main script execution failed!"

    Any idea?
    Here is installer 3.1 but upgrading manualy would be best to delete installer 3.08 first and then install 3.1 again.

    Edit: When you install any app manualy installer won't see it as installed ergo the main script execution failed.
    Attached Files
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 01:07 PM
  13. mzkuk's Avatar
    Hey iBlade guess what it bloody worked! Wooo Hooooo!!!

    Nice one mate... everything works apart from the featured apps on the front screen and the loading icon in the status bar which represents wifi is active or edge is active and working away [the loading wheel] does not show...

    Thanks again...
    2008-05-06 01:12 PM
  14. Tomeoooo's Avatar
    Here is installer 3.1 but upgrading manualy would be best to delete installer 3.08 first and then install 3.1 again.

    Edit: When you install any app manualy installer won't see it as installed ergo the main script execution failed.
    Thanks buddy!

    So, in case of manuall instalation I should just ignore that error? Or any idea how to tell installer that it was already installed?
    2008-05-06 04:26 PM
  15. Cocchiararo's Avatar
    did anyone have problems with cydia after updating installeR ?
    2008-05-06 05:21 PM
  16. iBlade's Avatar
    Thanks buddy!

    So, in case of manuall instalation I should just ignore that error? Or any idea how to tell installer that it was already installed?
    Does it still give that error? Well installer has it's own preferences plist's for telling it what is installed, the sources you have added and I think it's own application plist. Normaly the jailbreak installs your installer so now you might have to edit your preferences manualy.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 06:09 PM
  17. Tomeoooo's Avatar
    Does it still give that error? Well installer has it's own preferences plist's for telling it what is installed, the sources you have added and I think it's own application plist. Normaly the jailbreak installs your installer so now you might have to edit your preferences manualy.
    iBlade:
    When I run Installer now, I'm getting message:

    "Insufficient Permissions
    Installer was not installed correctly. It should be run as root:wheel. We will continue but please remember that it may not function correctly."

    Here are my steps, how I installed it:
    0) Downloaded .zip file you posted + unzipping it
    1) Copying files via SSH (using FileZilla) to /Applications folder as root [alpine]
    2) Changing permissions to 755 for main folde and all files + subfolders
    3) Restarting iPhone

    Thx,
    Tomas
    2008-05-06 08:47 PM
  18. iBlade's Avatar
    Try changing permission to 4777 to all folders, I have not used filezilla but if you use winscp asuming you are on windows, you can also set installer to root:wheel by right clicking on the folder and changing it accordingly.
    Don't be shy if I helped you use the Thanks button, I do it.
    2008-05-06 10:17 PM
  19. ajl917's Avatar
    is it me but refreshing sources takes way to long now.
    Im the complete opposite. My sources are refreshing super fast today...

    This is a good step in the right direction, but what was Nullriver thinking when they didn't let the search feature include ALL apps, not just packages that you haven't downloaded? Installer has a long, long way to go before it catches up to Cydia IMHO.
    Why does it matter if you cant search already installed apps?
    Last edited by ajl917; 2008-05-06 at 11:45 PM. Reason: Automerged Doublepost
    2008-05-06 11:45 PM
  20. dale1v's Avatar
    Because if you have a large number of them installed and want to get rid of one, it makes it easier to find?
    2008-05-06 11:50 PM
55 123
LINK TO POST COPIED TO CLIPBOARD